Beiträge von Rengdengdeng

    Das ist schon der richtige Weg. Ich habe momentan aber nicht die originale Breite des Ringes zur Hand. Ich glaube der sollte 2,2 oder 2,3 mm sein.

    Dann mal schauen ob die originale oder zumindest eine Auspuffanlage mit ABE montiert ist. Am Krümmer ist ein Blindrohr angeschweißt. Das wird gern abgesägt und das Loch zugeschweißt. Ganz pfiffige Bruzzeln dann das Blindrohr auch wieder dran, damit der Schein gewahrt ist. Wenn das alles gegeben ist könnte die Wespe legal nach Tacho 55-59 km/h laufen. Real ist das dann 50-54 km/h.


    Grüße

    Rengdengdeng

    Haben die kleinen 4Takter auch OBD-Stecker? Sieht zumindest danach aus.

    Eine Abdeckung kann nicht Schaden, damit die Kontakte nicht verschmutzen, trocken sollte es sein im Batteriefach. Mit den Startproblemen sollte ein OBD-Stecker nichts zu tun haben.


    Grüße

    Rengdengdeng

    Ich bin nicht verwandt und verschwägert mit einem aus dem Laden und bekomme auch keine Provision:


    http://www.der-rollerhof.de/fa…eige-edition-nr/5736.html


    Die Farbe ist nicht der Brüller, aber schau Dich da mal um. Deutschlandweiter Versand mit Einweisung für 199,- Euro. Wenn Du nichts passendes findest, frag telefonisch nach. Die älteren Roller die Neulack haben, werden, aus Kostengründen, in der Regel in Ungarn restauriert. Beim Händler hast Du wenigstens 1 Jahr Garantie.


    Grüße

    Rengdengdeng

    David, erstmal alles schön sauber machen. Vorsicht beim großen Zahnsegment, wenn Du das Ausbauen möchtest, die Feder hat gut Dampf und ist nicht so einfach wieder in die Ursprungslage einzubauen. Das Zahnsegment ist in einem Gleitlager gelagert, vermutlich wird da jede Menge Dreck/Abrieb zwischen sein. Das hemmt. Wenn das Zahnsegment drin bleiben soll, mal mit WD 40/Bremsenreiniger in den Spalt Welle/Lager sprühen, in der Hoffnung, dass der Modder auf der anderen Seite raus kommt, danach das gleiche nochmal mit einem gut kriechenden Öl, da WD 40 ja nicht schmiert. Im schlimmsten Fall hat die Welle des Zahnsegments schon im Lager gefressen, dann musst Du es zwangsläufig ausbauen. Wenn das der Fall ist hier nochmal Schreiben.


    Gruß

    Rengdengden

    Wenn Du weißt das kein Öl kommt, den Motor besser nicht mehr laufen lassen. Eventuell hat die Ölpumpe Luft gesaugt, oder der kleine Antriebsriemen ist gerissen. Ich hab noch keine Pumpe auf gehabt, aber die sehen ganz stabil aus, so das ich nicht auf einen Defekt in der Pumpe schließen würde. Probier mal Gemisch und berichte.


    Gruß Rengdengdeng

    Hallo zusammen,


    durch einen (un) glücklichen Zufall habe ich vor etwa drei Jahren einen komplette Motor für meine ET2 C16 erworben, meinte ich....

    Nach dem der Motor bei mir eingetroffen war, stellte ich anhand des Gehäuses und der Motornummer fest, das der Motor mal zu einer ET2 Iniezione gehörte und mit einem Zylinder der vermutlich mal in einer Sfera werkelte auf ein Vergaser-Motor umgebaut wurde.


    Ich habe die Kernteile des Motors (Zylinder, Gehäuse, Getriebe) jetzt so weit gereinigt und aufgearbeitet das er wieder montiert werden könnte. Aber wie?


    Ich selber brauche den Motor eigentlich nicht mehr, da ich seit eineinhalb Jahren etwas Größeres fahre und keine ET2 mehr besitze.


    Als Stück der Motorgeschichte müsste er eigentlich wieder als Iniezione aufgebaut werden, das würde aber bedeuten das neben den Standardteilen (Kugellager, Kolben, Kleinkram) auch noch die nicht gerade an jeder Ecke verfügbaren und darum manchmal nicht billigen Iniezione-Teile besorgt werden müssten. Vario ist vorhanden. Und dann? Behalten? Alte Iniezione kaufen und einbauen? Verkaufen?


    Alternativ Neuaufbau als reiner Vergaser, verschenken an die Lehrwerkstatt meiner Firma um eine Schnittmodell anzufertigen, oder im Istzustand, ggf. Getriebe montiert, verkaufen.


    Letztendlich kann mir keiner die Entscheidung abnehmen, aber vielleicht hat noch einer eine coole Idee.


    Grüße

    Rengdengdeng

    Wenn es am Auto irgendwo klappert, dreh ich das Radio einfach lauter! Geht mittlerweile auch mit meinem Helm der Intercom hat. :thumbsup:.


    Aber mal im Ernst, bei Ferndiagnosen was Geräusche angeht tue ich mich immer schwer, selbst wenn einer ein Video einstellt. Da es im Stand klappert kannst Du ja in Ruhe den Roller umrunden und das Geräusch eingrenzen.


    Zur Not einen Schraubendreher (oder Metallstange) an verschiedenen Stellen an das Gehäuse drücken und Dein Ohr auf das andere Ende. Du wirst Dich Wundern was man da alles hört.

    Vorsicht bei drehenden Teilen.



    Grüße

    Rengdendeng

    Meist ist es der Benzinschlauch, der ist oft unter der Klemmschelle am Benzinhahn einegrissen.

    Bei mir hat es schön auf den heißen Auspuff getropft... das Eau de Parfum der Selberschrauber 8o.


    Grüße Rengdengdeng

    Hallo Jana,


    Die Nadel guckt auch im kalten Zustand etwas heraus. Im kalten Zustand ist die Nadel eingezogen, dadurch wird ein Kanal freigegeben, damit das Gemisch mit Benzin angereichert wird. Das nennt man auch anfetten. Durch Anliegen einer Spannung fährt die Nadel langsam aus und verschließt den Kanal. Damit läuft der Roller wieder mit dem richtigen Gemisch.


    Ich bin aber nicht sicher, ob Deine Prüfmethode richtig ist, denn würde man den Roller kalt etwas länger mit Zündung stehen lassen, würde er ja nicht wie gewollt, Choke-Nadel eingefahren, starten.


    Grüße

    Rengdendeng

    Die originalen Rollen werden immer gefettet, wenn es eine geschlossene Variomatik ist.

    Ich glaube die C16 hatte keine Offene.

    Mein letzter Ölpumpenriemen war 20 Jahre alt8|. Reicht wenn Du ihn mit dem Vario-Riemen wechselst.


    Grüße

    Rengdengdeng.

    Ahhhh... wenn der Stecker an der Fassung von der Fern-/Abblendlicht Glühlampe abgezogen ist, dann verhält sich Deine Kontrollleuchte so wie es sein soll, denn Glühlampe und Kontrolleuchte sind micht in Reihe sondern parallel geschaltet.

    Wie ist es denn wenn du den Stecker an der Glühlampenfassung dran hast und die Glühlampe raus nimmst?

    Es sieht so aus als wenn die Kontrolleuchte über das Kabel für das Abblendlicht Strom bekommt.

    Entweder ist die Fassung kaputt und innen Kontakte verbogen, oder der Stecker ist hin.


    Grüße

    Rengdengdeng