Et2 springt nicht an c16 98 bj

  • Servus


    Ich habe einen vespa et2 bj 98, die lief bis heute gut heute morgen ist die angegangen gestottett und ausgegangen.


    Ich habe den vergaser Weber 12 om 76 HD aufgemacht gereinigt und alles durchgepustet.


    Benzin Hahn mit Unterdruck funktioniert habe abgemacht, am unterdruck gesaugt kaam Benzin.


    Zündkerze ist feucht aber hat einen Funken (der mir aber ein wenig zu schwach vorkommt).


    Was könnte es sein?!


    Mfg Denis :thumbsup:

  • Moin,


    beim Vergaser hast du schon ziemlich alles richtig gemacht.

    Bei der Zündung könntest du eine neue Kerze probieren, den kerzenstecker vom Zündkabel abschrauben und das Kabel 5mm einkürzen und mir Kontaktspray behandeln und wieder zusammenbauen. An der CDI geht das ebenso.


    Viel Erfolg,


    Frank

  • OK erledigt habe neue Zündkerze gekauft und die läuft wieder.

    Aber folgendes würde ich gerne noch fragen, da ich vor kurzem erst denn China Vergaser gegen original Weber 12 om gewächselt habe habe ich mit der neuen Kerze fest gestellt die ist schwarz und verrust. Da ist jetzt eine HD 76 drinnen. Ist das OK oder muss ich Irgendetwas ändern.

    Meine Leerlauf Einstellungen sind zurzeit auf 2 1/4 Umdrehungen Co

    Und die Luft ca 1.5 sind die Einstellungen in Ordnung?

  • Hallo,


    wenn die Kerze schwarz wird, ist die HD zu groß und das Gemisch zu fett. Da würde ich mal 70 oder 72 versuchen und dann sehen, wie´s aussieht.


    Frank

  • OK werde ich mal ausprobieren. Soll ich gleich einen set kaufen oder einzeln?!


    Und die Einstellung von Vergaser ist die so in Ordnung weil ich lese überall Co 1.5 umdrehungen..

  • Ich habe ja davor die 70 in den China vergaser gehabt und da ist er mir ausgegangen bei vollgas denkst du es ist eine gute Idee die 70 reinzudrehen.

  • ...wenn die 70er aus dem Chinavergaser passt, probier´s einfach aus...