Vespa LX 50 2t ruckelt bei Vollgas nach diversen Reperaturen (gelöst)

  • Servus zusammen,


    bis jetzt war ich nur passiver Leser. Ab heute also auch aktiver Fragensteller:


    Ich komme aus Bad Vilbel bei Frankfurt am Main und habe eine Vespa LX 50 2Takt Baujahr 2013 mit 8.600km. Die Kiste ist original, sowie auf 45km/h Vario gedrosselt.


    Nachdem mir unbemerkter weise der Antriebsriemen für die Ölpumpe gerissen ist, hatte ich natürlich einen kapitalen Kolbeklemmer. Also:


    - Neuer Riemen für die Ölpumpe - entlüftet und getestet dass genügend im Gaser ankommt

    - Neuer Kolben und Zylinder samt Dichtungen

    - Neue Zündkerze (die alte Original Champion RN2C war einfach nur schwarz)

    - Neuer Benzinhahn (Unterdruck sowie Menge die am Gaser ankommt überprüft)

    - Luftfilter gereinigt

    - Gaser inkl. Düsen komplett gereinigt

    - Am Gaser selbst habe ich lediglich nach dem Warmfahren die LS und die Gemischschraube eingestellt. Alle anderen Einstellungen wie die Düsen sind Original


    Folgendes Problem tritt nun auf: Ich habe den neuen Zylinder und Kolben nun an die 200km vorsichtig eingefahren und taste mich gerade langsam an den Vollgasbereich für kurze Momente.

    Bei ca 38-45km/h ruckelt die Kiste auf einmal. Es hört sich nicht nach Klemmen an sondern eher als ob nicht genügend Sprit ankommt.


    Meine große Frage: Eigentlich müsste bei einer original Vespa nicht die Bedüsung geändert werden?

    Warum tritt das Problem nur im oberen 3/4 und Vollgasbereich auf?


    Edit: ich habe PI mal Daumen etwas 2T-Öl in den Tank gekippt für eine bessere Schmierung während der Einfahrphase, könnte das auch zu den Aussetzern führen?


    Bin auf euren Input gespannt.


    Beste Grüße

    Mathias

  • Hallo Mathias,


    hört sich erstmal nach einer ordentlichen Reparatur an!

    Das zusätzliche Öl im Tank ist sinnvoll. Es könnte sein, daß dadurch die Kerze verrußt oder verölt. Mußt du nachsehen...

    Die Bedüsung mußt du eigentlich nur ändern, wenn du einen anderen Zylindersatz als original verbaut hast. Was allerdings dafür spricht, ist der Lastbereich, in dem deine Probleme auftreten. Die Abstimmung bei 3/4 und Vollast ist fast nut von der Hauptdüse bestimmt. Aber auch das sagt dir das Kerzenbild.


    Viel Erfolg,


    Frank

  • Servus Frank, danke dir für deinen Input. Tatsächlich sah die Kerze viel dunkler aus. Heute kommt eine Neue rein und das Ölgemisch im Tank wird ersetzt durch reinen Lebenssaft.


    Es handelt sich bei dem neuen Zylinder + Kolben und Zubehör um einen RMS Grauguss 50ccm.

    Damit sollte doch die Originale Düse klarkommen.


    Heute Abend habe ich ein Update mit neuer Kerze.


    LG

  • Update: Stand jetzt schnurrt Sie wie ein Kätzchen. Vollgas kein Ruckeln. Schafft allerdings nicht ganz die 45kmh. Da taste ich mich langsam ran wg des neuen Zylinders.

    Neue Kerze hat geholfen: empfohlene Champion RN2C

  • Nächstes Update: nachdem sie nun zwei Tage lang ohne Problem fuhr, kommt es nun wieder bei dreiviertel bis Vollgas vor, dass sie einmal kurz ruckelt. Es fühlt sich an als ob einfach für eine kurze Sekunde entweder kein Sprit ankommt, oder keine Zündung stattfindet. Das passiert auch nur sehr unregelmäßig. Manchmal ist es so das wenn ich bei halb Gas bin und den Gaszug voll aufreiße, dass sie sich dann wie „verschluckt“. Ich gehe nicht davon aus, dass es an Sprit liegt. Hier denke ich dass es etwas mit der Zündung zu tun hat. Jetzt meine Frage:

    Muss ich die Zündung nach dem neuen Kolbeneinbau neu einstellen? Woran erkenne ich eine kaputte CDI?


    Ebenfalls kommt sie noch nicht auf ihre 45 KMH auf gerader Strecke. Erst bei Bergabfahren erreicht sie die Höchstgeschwindigkeit.

  • Hallo,


    die Zündung kannst du nicht einstellen, das gibt die CDI alles vor. Ist auch vom Zylindersatz unabhängig.

    Du kannst die CDI am Stecker messen. Rot und grün jeweils gegen weiss sollte einen Widerstand ergeben. Null oder unendlich sind schlecht, weil = kaputt. Es gibt auch Werte, die im Netz kursieren, die man messen soll, ich denke aber, nur die Extreme bringen eine eindeutige Aussage.

    Du kannst jetzt noch das Zündkabel an beiden Ende, also Stecker und CDI abschrauben und 5mm einkürzen. Falls sich Korrosion im Kabel gebildet hat. Ist aber eher eine Vorsichtsmaßnahme.

    Spannend wäre die Frage, wie die Kerze aussieht, unmittelbar, nachdem sie Aussetzer hat. Also sofort anhalten und warm rausschrauben.

    Zur Hauptdüse: hast du das Gefühl, daß sich zwischen 90% Gas und 100% noch ´was tut? Wenn nicht, würde ich mal eine leicht größere Hauptdüse verwenden und/oder die Düsennadel mal eine Kerbe versetzen (Sprengring nach unten=Nadel nach oben).


    Frank

  • Zwischeb 90-100% habe ich das Gefühl kommt nichts mehr. Bis zum oberen Bereich von Dreiviertel fühlt es sich gut an, danach zieht Sie nicht mehr durch auf 45kmh.


    Werde die Nadel höher hängen sowie die Kabel der CDI und Stecker checken. Danach melde ich mich wieder.


    Auch die Kerze werde ich checken (welche neu ist)

  • So sieht die Kerze direkt nach einem Aussetzter bei Vollgas aus:

    Aus meiner Sicht sehr gut...

    habe jetzt etwas an der Zündkerze und cdi rumgespielt und mal Kontaktspray großflächig angewandt. Sie stotterte erstmal nicht mehr. Mal sehen was sich entwickelt.


    Wo bekomme ich die letzte Power her? Von der Nadel? Bekomme ich dann nicht ein fetteres Kerzenbild?

  • Es geht Schlag auf Schlag: Jetzt ruckelt Sie auch in unteren Bereichen. Werde wohl auf gut Glück eine neue CDI einbauen.

    So langsam geht mir die Kiste ziemlich auf den Zeiger.

  • Hi,


    das Kerzenbild ist eher etwas fett, jedenfalls nicht zu mager. Düse und Nadel brauchst du also nicht anfassen.

    Eine originale CDI zum testen könnte ich dir leihen. Glaub ich aber nicht dran.


    Frank

  • Servus Frank, danke für das Angebot! Ich gehe jetzt erstmal in die nächste Testphase:

    Habe entdeckt, dass der „Adapter“ der auf der Zündkerze aufgeschraubt ist sich gelöst hatte und damit im Zündstecker steckte... logisch, dass da keine anständigen Zündungen bei neuer, aufgesteckter Kerze zu Stande kommen.

    Mal sehen ob das das einzige Problem war.


    Gruß und schönen Abend

    Mathias

  • Nach einigen Test- und Ausfahrten sieht es nun wie folgt aus:

    Sie fährt schön, beschleunigt durch bis 45km/h.


    Einziges Problemchen das mich fuchst ist, dass wenn ich 40 fahre und dann den "Hahn aufreisse" Sie immer noch in dieses kurze Tief fällt von ca. einer Sekunde. Danach beschleunigt Sie die restlichen 5 kmh hoch auf 45...


    Mein Gedankengang: Durch das ruckartige hochreissen der Nadel im Vergaser, kommt eine höhere Menge an Gas Luftgemischt im Motor an. Dieses müsste wohl zu fett sein, da zu mageres Gemisch reaktionsfreudiger ist. Ergo: zu fett. Da ich noch immer das Originalsetup fahre, denke ich, das die Bedüsung ausreichend ist und suche den Fehler bei der Luftquelle. Ich denke es kommt zu wenig Luft beim spontanen "aufreissen" mit. Ist das logisch?

    Habe natürlich wieder alles auf richtigen Sitz überprüft.


    Hat jemand eine Idee oder Ansatz?

  • ...wenn deine Überlegung stimmt, müßte der Effekt ohne Luftfilter zumindest geringer sein...

  • Aaaaaah ich drehe mich im Kreis und weiß nicht wo ich anfangen soll. Das Problem wurde durch herausgenommen Filter noch viel schlimmer.


    Meine aktuellen Gedanken:

    - Falschluft

    - HD bzw. gesamten Vergaser nochmals reinigen

    - Stellung des Gaszuges? (Problem tritt nur im oberen viertelgas auf. Wenn ich es mit dreiviertelgad auf 45 kmh schaffe, ruckelt die Kiste nicht. Öffne ich dann komplett, ruckelt sie wie sau)

    - Membranblock


    Die beueste Zündkerze verursacht mega Fehlzündungen. Die erste und alte Zündkerze funktioniert besser. Hat aber glaube ich nichts mit dem eigentlichen Problem zu tun.


    Warum ruckelt sie nur bei unterschiedlich geöffneten Schieber?

  • Hallo,

    das ist doch auch eine Diagnose: zu wenig Luft war´s nicht. :/

    Der Vollgasbereich wird von der Hauptdüse bestimmt. Also muß die zuerst sauber sein (Vergaserreiniger, Ultraschall oder austauschen, alles andere ist Mist...) und wenn das nicht reicht eine Nummer größer.

    Die Baustelle Zündung würde ich mal mit einer Kerze mit höherem Wärmewert anegehen.

    Frank

  • Du hast natürlich recht mit der Luft und es wird immer spannender:

    Kolben sieht aktuell so aus. Die ganze Kohle bestätigt deinen Tipp, dass die Kiste obenrum viel zu fett läuft.


    Habe den Kolben mal abgewischt und einigermaßen von dem Schmodder befreit.


    Auch dem Falschluftproblem habe ich mich nochmal angekommen zbd festgestellt, dass wenn ich auf den ASS und Membrandichtung Bremsenreiniger sprühe, Sie nach 2-3 Sekunden ausgeht. Teile sind bestellt, mal sehen was sich ergibt.

  • So, Vergaser nochmals komplett zerlegt und gereinigt.

    Membranblock getauscht und neue Dichtung dran. ASS sieht gut aus. Neuen malossi Luffi dran.

    Und wieder ruckelt die Kiste.


    Werde nun den Kolven runter nehmen, entkohlen, dann mal schauen ob ich noch andere Kolbenringe habe.


    Si langsam komme ich an die Grenzen der Möglichkeiten.


    Mir ist wieder aufgefallen, dass Sie am besten (schlecht) mit der ersten Champion ZüKe läuft. Bei der NGK B9RS sowie einer neuen Champion Kerze gibt es Fehlzündungen und einen sehr unrunden Lauf.

    Zündkerzenstecker ist getauscht.


    Also als : Kolben prüfen, Zündkabel neu an die CDI anschließen.


    Noch einer ne Idee?

  • Kolben geprüft, sieht eigentlich gut aus.

    Mir ist aufgefallen, dass beim Ruckeln eine art "Rasseln" aus Richtung Zylinder kommt. Jetzt habe ich zusätzlich bemerkt, dass dazu aus dem Auspuff kleine Fehlzündungen zu hören sind.


    Ich bin wieder bei der Elektrik und werde eine neue CDI sowie Zündkabel verbauen, wenn das nichts hilft, hin zur Zündspule. Und wenn das alles nichts bringt, zünde ich Sie an :D

  • Dann setze ich mal mein Tagebuch fort: CDI neu, hat noch immer Fehlzündungen.

    Jetzt nochmal neue ZK besorgen, Kabel erneuern. Danach geht es in Richtung Pik Ups und Lima😠

  • Ich setze fort: Lima getauscht, keine Besserung.

    Jetzt zurück zu den einfachen Möglichkeiten:

    Unterdruckschlauch mal gegen einen Baumarktaquariumschlauch getauscht und siehe da, Besserung.

    Heute kommt ein ordentlicher Unterdruck- sowie Benzinschlauch rein.

  • Mathias

    Hat den Titel des Themas von „Vespa LX 50 2t ruckelt bei Vollgas nach diversen Reperaturen“ zu „Vespa LX 50 2t ruckelt bei Vollgas nach diversen Reperaturen (gelöst)“ geändert.