Et4 startet schlecht

  • Hallo alle Schrauber,


    ich überlege sehr günstig eine zweite ET4 (für meine Liebste) zu kaufen.

    Die hat nur 13000 km runter, aber startet wohl schlecht, neigt zum abwürgen, läuft gut wenn sie warm ist.

    Der Verkäufer meint, das liege wohl am automatischen Choke, der erneuert werden müsste.

    Ist das die naheliegende Erklärung oder könnte es ein anderes Problem sein?


    Ölwechsel wurde regelmässig gemacht,

    Variomatik ist wohl noch nie gewartet worden, aber das ist hier wohl nicht das Problem?


    Ist der Austausch des Chokes aufwendig?


    Danke für Hinweise,

    Hans

  • Danke für die Info, da werde ich wohl zugreifen - steht schon ne Weile mit Winterpreis zum Verkauf, ist jetzt noch billiger geworden. Hat ne Riesenscheibe, sieht dadurch nicht so sporty aus, aber die kann man ja abbauen....

  • Zusätzliche Frage unter neuem Thema "Et4 Wartungsintervall Variomatik"

    Einmal editiert, zuletzt von hans () aus folgendem Grund: Frage unter anderem Thema gestellt

  • Jetzt doch nochmal eine Frage zum E-choke.


    Die Vespa zum Verkauf ist eine Et4-Leader.

    Ich fand den E-choke zum Bestellen bei SIP nur für den alten Motor, schien mir jedenfalls so in der Beschreibung.....


    Für die Et4-Leader fand ich nur einen Vergaser mit integriertem E-choke?

    Kann man den E-choke dort nicht einzeln austauschen?


    Das wäre natürlich ein echter Kostenfaktor, wenn ein neuer Vergaser her muss :|


    Noch ne frage zu den Schläuchen, wenn wir schon dabei sind und ich das ganze Kraftstoff-System instandsetzen will.


    Ich brauche Benzinschlauch, Überlaufschlauch, Unterdruckschlauch?

  • Habe inzwischen e-chokes für die ET4-Leader im Netz gefunden, nur leider nicht bei SIP, denn die würden auch nach Norwegen liefern.

    Ausserhalb der EU wirds halt manchmal schwierig mit Zoll und so....

    Mal sehen ob ich den dann hier in Norwegen irgendwo kriege.


    Eine Antwort/ Tipp zu den Schläuchen würde mich noch freuen..........

  • Hallo Hans,


    hier hab ich einen E-Choke für die ET4 bei SIP gefunden: https://www.sip-scootershop.com/de/products/echoke+_pi478562.

    Sollte doch passen!?

    Am wichtigsten ist der Benzinschlauch, den solltest Du aber auch in Norwegen bekommen. Innen 5mm, aussen 10 mm. Sind die anderen Schläuche kaputt kann nicht all zu viel passieren. Beim Unterdruckschlauch ist der Unterdruck dann weg, sprich Benzinhahn zu und in Folge dessen Motor aus. Überlaufschlauch, ich glaub der ist bei mir noch nie von innen nass geworden ;-)


    Knatternde Grüße

    Rengdengdeng

  • Den fand ich auch, aber der ist es definitiv nicht, laut SIP für ET4 alt, sieht auch anders aus.

    (Bestelle ich mir aber als Reserve für meine erste Et4)


    Jetzt gehts ja um das neuerworbene Schnäppchen ET4 Leader.

    Dieser könnte passen, ist nach der Abbildung aber nicht eindeutig:

    https://www.real.de/product/32…iaeCtjobUS_LiTJOUx_tWl3g&


    Kann wie gesagt leider nicht direkt nach Norwegen gesendet werden - ich muss da wohl meinen Bruder in Deutschland aktivieren (selber Vespa-Fahrer) ihn mir rüberzuschicken...


    Wie stelle ich fest, welchen Vergasertyp ich habe (möglichst ohne ab- oder aufzuschrauben)?

    Ist wohl Originalvergaser bei dieser Maschine.

    Danke für deine Tipps zu den Schläuchen!:thumbup:


    Kalte Grüße,

    (Hier ist jetzt wieder Winter)

    Hans



  • Moin,

    jetzt habe ich etwas weiter rumgeforscht an meiner neuen Leader und mit Inspektionsspiegel festgestellt, dass da ein Walbro Vergaser draufsitzt.

    Habe irgendwo gelesen, das die Walbro problematisch sind.

    Ist es sinnvoll durch den bei SIP angebotenen Keihin samt e-choke zu ersetzen?


    Ein Rätsel:

    Es tropfte etwas Öl aus dem Luftfilterkasten. Laut dem Verkäufer, dem ich vertraue, ist dies eine ganz neue Erscheinung, die ihm vorher nicht auffiel.

    Ich dachte erst, dass derLuftfilter bei einer Inspektion vielleich etwas reichlich mit Öl imprägniert wurde, das sich jetzt im Winter abgesetzt hat.

    Als ich den Kasten aufschraubte, sah ich ausser einer Ölpfütze , dass auch ein Belüftungsschlauch direkt zum Motorblock geht. Ist es möglich, dass Öl daher kommt und wenn ja warum?

    Kann das mit unrund laufen/abwürgen/mehrfach starten wegen des fehlerhaften Chokes zusammenhängen?


    Danke im voraus für gute Ratschläge.....


    Komme noch auf eine andere Erklärung:

    Ist es vielleicht ein Benzin-Ölgemisch, das raustropfte, dh. durch die Startschwierigkeiten drang Benzin ein und hat das Öl aus dem Filter gewaschen?

  • Hallo Hans,


    der Schlauch sollte die Entlüftung des Motors sein. Die sorgt dafür, daß sich im Kurbelgehäuse kein Druck aufbaut, weil obendrüber der Kolben "pumpt". Damit kein Öl auf die Strasse gelangt, führt der in den Luftfilter.

    Wenn du reichlich Öl im Motor hast, können da schonmal ein paar Tropfen rauskommen. Ist normalerweise unkritisch.


    Für den Kaltstart hat der Vergaser einen kleinen Extrakanal, der das Gemisch anfettet. Der E-Choke verschließt diesen mit einem kleinen Pin, wenn er warm wird. Es könnte schon sein, daß dort etwas Öl sitzt und Unsinn treibt. Da hilft nur Ausbauen und sauber machen. Dann siehst du auch, ob z.B. nur eine Dichtung spröde ist oder so.


    Das Benzin rückwärts in den Luftfilter kommt, halte ich für ziemlich unwahrscheinlich...


    Frank

  • Hallo Frank,

    danke für die Erläuterungen, wieder was dazu gelernt :thumbup:

    Dass der Luftfilter mit Benzin geflutet wird, scheint aber doch ein häufigeres Problem bei Walbro-Vergasern zu sein, wie ich jetzt auf einer englischen Seite las.

    Da hilft angeblich einige Teile im Vergaser (weiss jetzt nicht mehr genau welche) auszutauschen - oder eben ein anderer Vergaser.....


    Grüsse, Hans

  • Das Thema e-Choke verwirrt mich noch ein wenig.

    Ich las, das der E-choke bei kaltem Motor vor dem Start automatisch (durch Federdruck) auf ist und sich dann später schliesst, wenn der Motor warm ist. Wenn die Steuerung des Chokes defekt ist, müsste demnach der Start gut gehen und später bei warmem Motor Probleme auftreten , wenn das Gemisch weiterhin zu fett ist.


    Bei mir ist es ja umgekehrt...:/


    Fall es doch am e-Choke liegt:

    Kommt es häufiger vor, das der e-Choke irgendwie klemmt, d.h. der Stift wird bei Abschalten des Motors nicht mehr von der Feder zurückgeschoben?


    Freue mich über Aufklärung.

  • Hallo Hans,


    der eChoke ist so eine kleine Dose mit irgendeinem Gel drin, das durch eine elektrische Heizwendel (nicht die Abwärme des Motors) erwärmt wird und sich ausdehnt, Dadurch wird der o.g. Stift rausgeschoben. Keine Ahnung, ob da auch ´ne Feder drin ist, aber nach den Problemen, die andere damit haben, eher nicht. Zumindest passt dein Symptom zum Thema eChoke defekt (also dauerhaft nicht angefettet...).

    Ich schätze, weil das Ding eher billig ist, macht sich niemand die Mühe, das genau zu untersuchen. Plug & Play ´n neuen dran und geht oder nicht ist wohl die übliche Herangehensweise...


    Frank

  • Ok, danke, dann ist die Funktionsweise dieses Vespa e-choke wohl einfacher als der, den ich im Netz beschrieben fand.

    Wenns denn nach deiner Erfahrung auch typisch ist bei Kaltstartproblemen......

    Benzinhahn und Unterdruckschlauch hab ich getestet (am Unterdruckschlauch gesaugt), ist ok.

    Einen neuen Vergaser (Keihin statt Walbro) mit e-choke gönn ich mir, ist bestellt - dann müsste eigentlich alles super funktionieren.


    Eine andere Frage folgt unter neuem Thema......

  • Hallo, noch eine Anfänger-Frage zur Benzinleitung:


    Wie startet man am schlauesten nach Austausch der Benzinleitung, und der ersten Neubetankung nachdem man vor der Schrauberei die alte Brühe komplett abgelassen hat?

    Die Leitung ist ja dann noch leer.

    Am Unterdruckschlauch saugen wäre sicher möglich, um die Schwimmerkammer zu füllen - etwas umständlich, auch weil zu dem Zeitpunkt der Betankung die Schrauberei eigentlich abgeschlossen ist.

    (Sichtkontrolle ob Benzin ankommt ist bei dem neuen gewebeverstärkten Gummischlauch natürlich auch nicht mehr möglich.)


    Reicht schon mehrmaliges drehen am Gasgriff (ca. 10 mal statt der üblichen 2 mal)?

    Habe mal gelesen, dass dadurch eine Pumpe am Vergaser betätigt wird (gilt vielleicht nicht für die ET4 ?)

    Die Pumpe, falls vorhanden, transportiert wohl auch kein Benzin den ganzen Weg vom Tank, da der Benzinhahn auf diese Weise wohl nicht geöffnet wird?


    Oder doch einfach ne Weile den e-Starter orgeln?


    Danke fürn Tipp und ne Erläuterung, was diese Pumpe bezweckt, sofern vorhanden.


    Hans

  • Hallo Hans,


    die Beschleunigerpumpe reicht nicht, da sie Bestandteil des Vergasers ist und ihren Sprit über die normale Leitung bekommt. D.h. Vergaser leer = nix Beschleunigerpumpe.

    Am einfachsten ist, etwas Sprit direkt in der Vergaser oder Luftfilter zu spritzen (Einwegspritze, oder notfalls Bremsenreiniger aus der Sprühdose).

    Sobald der Motor kurz angesprungen ist, sollte Sprit aus dem Tank nachlaufen.


    Frank

  • Da ist Unterdruckschlauch lösen und ca. 1 min saugen eigentlich auch nicht aufwendiger, als Schläuche zu lösen/Filter öffnen um Benzin einzuspritzen.

    Die Schwimmerkammer bekommt man so gefüllt und dann mehrmals kurz am Gas drehen vorm Starten....?