ET 2 nach Standzeit Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ET 2 nach Standzeit Probleme

      Hallo zusammen,

      fahre eine ET 2, seit ca 8 Monaten , immer wieder Probleme mit dem anlassen.
      Wollte den Roller zur inspection bringen im November, er stand ca 3 Monate,
      sprang nicht an da Batterie platt, habe eine neue geholt und eingebaut.
      Mehrmals gestartet, er sprang nicht an, dann Start Spray rein usw, irgendwann
      sprang er dann endlich an.
      Also wollte ich zum Haendler fahren unterwegs ging der Roller aus,
      mehrmals versucht zu starten, ging nicht.
      Dann nach 10 Minuten sprang er an, als waere nichts gewesen, das ganze war 3
      mal bis ich die 20 km zum Haendler gefahren bin.
      3 Tage spaeter den Roller abgeholt, die Inspection wurde gemacht und
      der Vergaser wurde ausgebaut und gereinigt und ich bekam eine neue Unterdruckdose
      eingebaut usw ..

      Daheim stand dann der Roller ca 4 Wochen, er sprang dann wieder nicht an,
      Anlasser dreht sauber u kraeftig. habe dann noch eine neue Unterdruckdose geholt
      und eingebaut, danach sprang er sofort an.
      Bin dann mehrere Tage rum gefahren, dann sprang er wieder nicht an.
      Habe dann mehrmals Probiert und er sprang wieder an, allerdings war er
      weiss am Qualmen ! Bedeutet weiss nicht Wasser beim 2 Takter ?
      Habe ihn tuckern lassen u nur leicht Gas gegeben, reisse den Motor
      kalt nicht hoch, bin dann gefahren, keine Probleme, das weisse Qualmen war nach ca 2 km
      vorbei. Er lief dann wieder ca 2 Wochen prima, habe noch eine Flasche Motul Reiniger
      in den Tank gekippt. Wasser im Tank ist ausgeschlossen, da bei dem wechsel der Unterdruckose
      der Tank ganz leer war.

      Der Haendler sagte mir ich solle jetzt einen neuen Vergaser kaufen, er vermutet das
      der Schwimmer haengt oder die Buchse wo dieses Nadel vom Schwimmer reindrueckt
      fertig ist. Der Roller hat ca 28 000 gelaufen ca 13 Jahre alt.

      Sind solche Probleme bekannt ? Er sagte am Schwimmer rumfummeln usw sei teurer und
      es gaebe keine Sicherheit ob er dann laeuft, deswegen solle ich gleich einen neuen Vergaser nehmen.
      Wie seht ihr das ? Kann ich noch etwas pruefen ehh ich einen neuen Vergaser einbauen lasse ?
      Wenn er nicht anspringt, gibt es auch keine Fehlzuendungen oder aehnliches, der Anlasser dreht kraeaftig
      aber es passiert nichts. Mit dem Kickstarter bekomme ich ihn gar nicht mehr an,
      das war frueher gar kein Problem, nach Wochenlanger Standzeit 1-3 mal kicken ohne Gas
      geben und er lief sofort.
      Inzwischen lasse ich ihn ca 10 Sekunden orgeln, dann warte ich 30 Sekunden und lasse ihn wieder
      orgeln und gebe etwas Gas, dann kommt er meistens, ohne weissen Qualm.
      Wenn ich 20 Km gefahren bin ihn aus stelle und nach 1 Stunde starte, springt er sofort an.
      Zudem ist das anspring Problem wenn er laenger stand auch nicht immer, ich will den
      aber nicht immer orgeln lassen ist ja unnoetiges abnutzen ...
      Jemand eine idee, was ich noch machen kann, oder sollte ich den Vergaser wirklich wechseln lassen ?

      Viele Gruesse
    • Hallo,

      erstmal Entwarnung wegen des weissen Qualms: die ET ist luftgekühlt, hat also keinen Wasserkreislauf. Insofern kann auch kein (Kühl-)wasser in den Zylinder gelangen.
      Es kann sein, daß sich im Auspuff etwas Kondenswasser bildet und auf den ersten Kilometern verdampft. Es kann auch sein, daß sie mit Kaltstarter, wo sie ja fetter läuft, sichtbare Dampfwölkchen von sich gibt. Ist alles unkritisch.

      Benzinhahn ("unterdruckdose") ist neu, nehmen wir also mal an, Sprit kommt. Ich würde trotzdem beide Schläuche erneuern. Den zum Vergaser mit einem durchsichtigen. Alles schön mit Kabelbindern an den Anschlußstellen sichern.

      Zweitakter läuft nicht bedeutet IMMER kein Sprit oder keine Zündung. In deinem Fall würde ich im ersten Wurf nicht auf die Zündung tippen. Prüfen schadet natürlich nicht, neue Kerze und das Kabelende am Kerzenstecker mal ansehen auch nicht.
      Die Diagnose der Werkstatt scheint mir plausibel und ist bei der Laufleistung auch in Ordnung. Ob Schwimmernadelventil, ausgeleierte Schwimmerachse, undichter Schwimmer, verstopfte Düse. Kann alles sein und ist alles billig zu beheben. Die genaue Diagnose braucht aber Zeit. Und dann ist es für die Werkstatt eher eine wirtschaftliche Entscheidung. Zwei Stunden Suchen ist schlicht teurer, als ein neuer Vergaser. Erst beim Selberschrauben, wo die Arbeitszeit nichts kostet, sieht das anders aus.

      Die spannende Frage ist also: dreckige Finger oder Geld ausgeben?

      Viel Erfolg,

      Frank
    • Hallo Frank,

      grosses Lob fuer deinen Bericht, sehr gut geschrieben und einlaeuchtend.
      Also die beiden Schlaeuche sind neu, es war ein schwarzer und ein durchsichtiger
      im Original zustand drauf, der durchsichtige war an den Oeffnungsseiten undicht,
      der Schlauch selber war hart, die Werkstatt hat den gegen einen schwarzen getauscht,
      der wuerde angeblich ewig halten, aber ich sehe da nicht merh ob Benzin durch geht oder nicht.
      beide Schlaeuche hat der Schrauber an beiden Enden mit Kabelbinder fest gezurrt.
      aber den fuer die Unterdruckdose kann ich leicht hin und her bewegen, mhhh
      ob deswegen ev nicht genug Unterdruck fuer die Dose vorhanden ist ?
      solle ich den Benzinschlauch vom Vergaser mal abziehen und den anlasser starten, ob
      wirklich Benzin laeuft und dabei ggf mal am Schlauch fuer den Unterdruck wackeln ?
      Doof ist das der Fehler sporadisch auftritt.
      oder fuer einen Test den schwarzen Benzinschlauch gegen einen durchsichtigen tauschen ?
      Hast du einen Benzinfilter in der Leitung ?

      Mhhh Zuendung glaube ich nicht, denn wenn er orgelt u dich Starthilfe in den Luftfilter
      spruehe springt er kurz an , jeden falls bei den 3 Tests die ich gemacht hatte.
      Kerze kam bei der Inspektion neu rein, das Problem war vorher aber auch schon,
      zudem hat er in der Werkstatt, den Kerzenstecker abgedreht und ca 2 cm vom Zuendkabel abgeschnitten,
      Wegen Wasser etc, aber der sei sauber gewesen u trockemn, kein Gruenspan usw ..
      Kerzenstecker vielleicht noch wechseln ?
      Weisst Du, oder ist es bekannt das ab xxx KM das Schwimmernadelventil oder die Buchse
      vernudelt sind ? Ev Kinderkrankheit oder normal ?
      Die Werkstatt macht eigentlich nur grosse Maschinen und keinen, (wie nannte er das ? ?
      Rollator -)
      Vergaser hatte er zerlegt und gereinigt inc Duesen usw.
      Ich glaube ihm das schon, der ist recht korrekt, aber jetzt wo Du das schreibst
      , Lohnkosten im Verhaeltniss zum neuen Vergaser , dann hat er da auch Recht

      Bloed das ich das Problem nicht immer habe, sonst waere es viel einfacher einzukreisen.
      Also wenn das keine Kinderkrankheit ist imit dem Vergaser, waere das vorab mit dem
      durchsichtigen Schlauch noch mal zu pruefen solle er dann mal wieder nicht anspringen,
      dann den Unterdruck schlauch an den enden mehr drauf druecken, sollte dann
      Benzin fliessen, was ich dann ja sehe, reicht wohl der Unterdrueck nicht, oder
      die Unterdruckdose ist auch defekt ?

      Siehst Du das auch so ?
      Wenn das alles nichts bringt sollte ich wirklich einen neuen Vergase rkaufen, oder ?

      Viele Gruesse
    • Hi,

      der Unterdruck-Benzinhahn ist eine bekannte Schwachstelle. Da haben wir hier immer wieder Anfragen zu. Es gibt´s sogar Ersatzteile, die nach 2 Wochen wieder im Eimer sind. Ausserdem ist das Ding ´ne ziemliche Zicke. Sieh also zu, daß der Unterdruckschlauch wirklich fest ist. Im Zweifelsfall neue, breite Kabelbinder nehmen und mit der Zange festziehen.
      Einziger Vorteil ist, daß der Filter schon im Han ist. Man braucht also keinen separaten Filter in der Leitung.

      Schwimmernadelventil und Schwimmer sind keine bekannten Kinderkrankheiten. Das würde ich unter normalem Verschleiß verbuchen. Nadelventil austauschen kostet fast nix und geht schnell.

      Wenn die Schläuche neu und abgedichtet sind, Nadelventil gewechselt und dann ist es immer noch nicht besser, würde ich auch zum neuen Vergaser raten. Schon alleine wegen des Frustfaktors.

      Frank
    • Hallo Frank,

      wenn das Problem mit der Unterdruckdose schon bekannt ist, werde ich das mit den beiden Schlaechen
      als erstes machen, werde fuer den Test dann auch einen Durchsichtigen nehmen, dann sehe ich ja ob Benzin
      laeuft wenn ich ihn starte, kann ich ja jetzt nicht sehen weil der im Moment schwarz ist.

      Super, das wusste ich nicht mit dem Filter, also ist ein weiterer in der Leitung Bloedsinn.

      Kann die Buchse vom Schwimmernadelventil vernudeln ? also das die Nadel in der Buchse festhaengt ?
      Oder liegt es immer an der Nadel selber ?

      Ok in ca 2 Wochen habe ich mehr zeit dann werde ich erst mal die Schlaeuche besorgen , breite Kabelbinder
      habe ich noch hier, ich bin gespannt. Werde mich hier melden was aus der Sache geworden ist.
      Dieses sporadische geht / geht nicht, ist extrem nervend , halt Unzuverlaessig,

      Danke fuer deine Infos und Tipps

      Viele Gruesse
    • Hi,

      also eine verdreckte Achse am Schwimmer kann ich mir vorstellen als Schadensbild von "insgesamt versifft". Vergaserreiniger hilft.
      Da deine Werkstatt aber schon gereinigt hat (und nehmen wir mal an, das war ordentlich), bleibt als Kandidat im Vergaser eigentlich nur das Nadelventil.
      Passt ebenso zur unregelmäßigen Spritzufuhr, wie Ärger mit dem Benzinhahn.

      Fröhes Schrauben,

      Frank
    • Hallo Frank,

      ja die Werkstatt hat den zerlegt und gereinigt, zudem habe ich danach noch eine Pulle Reiniger (von Motul) in den Tank geschuettet,
      auf anraten der Werkstatt.

      Bekomme ich das Nadelventil bei Sip ? Was kostet das ? Ist es eindeutig welches ich brauche ?
      Hatte da kuerzlich nach Vergasern gesucht, bin dann aber bei der Auswahl gescheitert.
      Dann koennte ich die 2 passenden Schlaeuche gleich mit bestellen.
      Vergaser ausbauen und Nadelventil tauschen , bekomme ich hin, ist ja aehnlich wie bei der Mofa.
      Zudem alles ein abwasch mit den Schlaeuchen

      Viele Gruesse
    • Hallo und Danke fuer die Infos.
      Jetzt habe ich die Betriebserlaubnis hier und finde dadrauf kein Baujahr ?
      Sollte das da nicht drauf stehen ?

      Roller bis 50 km/h
      Type C 16

      steht vorne.

      in der Rechnung kann ich so gerade das Kauf Datum erkennen
      1999, allerdings meine ich, habe der Händler damals gesagt das
      der schon ca 1 Jahr da gestanden hat.

      In dem Sip link ist noch so eine Messing Hülse, was ist das denn,
      das Schwimmernadelventil ist ja das mit dem braunen Kopf.

      Ach so in der Erlaubnis steht noch:

      Vergaser:
      Weber 12 OM
      Hauptdüse 74

      Hersteller:
      Dell/Orto PHVH12

      Viele Gruesse
    • Hallo liebe Leute,

      ich habe diesen Thread eben gelesen und mich rasch angemeldet um auch mal eine Frage zu stellen. Ich habe auch eine Vespa ET2 50 C16 Bj. 1999,
      die leider nicht mehr anspringt. Nach ca. sieben Jahren Standzeit in einer Garage haben wir mit neuer Batterie, Auspuff und weiteren Kleinigkeiten ca. 1 Stunde geschraubt und direkt beim ersten Startversuch sprang sie an. Wir sind dann damit ca. 70 km in unsere Stadt gefahren. Dort ist sie nach zwei drei Tagen nicht mehr gut angesprungen, bis sie jetzt überhaupt nicht mehr will.

      In der BE steht bzgl. Vergaser:

      Weber 12 OM HD 74,
      wahlweise:
      Dell Orto PHVA 12 HD 86.

      Ich würde den Weber jetzt gerne gegen eben jenen DellOrto tauschen und wollte mich nochmal vergewissern, ob dieser hier aus dem Internet der Richtige ist:

      http://www.scooter-center.com/product/DEL8402?utm_source=GoogleBase&source=productlistings&id=89105444183&CAWELAID=120159430000121718&CAGPSPN=pla&catargetid=120159430000163978&cadevice=c&gclid=CLXX1v_h8MUCFSEFwwodXp0ALg

      Ich habe keinen DellOrto PHVA 12 mit HD 86 gefunden, sondern eben nur diesen im Link mit HD 58. Kann ich die HD nach dem Kauf einfach umrüsten und inwieweit sind die anderen Kennzeichen wie ND, MR, NA, SL, AW zu beachten?

      Ich danke Euch für eure Hilfe,
      Dennis
    • Hallo Dennis,

      in der Lasche "passt auf..." beim ScooterShop ist die ET nicht aufgeführt, die LX schon. Der Vergaser kann also passen, 100% garantieren kann ich das aber nicht.
      Die HD kannst du ganz leicht selbst wechseln. Die ganzen Kennbuchstaben haben was zu bedeuten, Anschlußweite für den Luftfilter z.B., was genau ?????? Im Zweifelsfall: anrufen und Motornummer bereithalten.
      Trotzdem jetzt die Frage, warum muß der alte Vergaser raus? Gründlich sauber machen wird wahrscheinlich auch helfen und kostet 8€ für eine Flasche Vergaserreiniger. Weniger Arbeit ist es auch nicht...
      Danach prüfe erstmal, ob du Zündfunken hast und danach, ob sie mit einem Teelöffel Sprit direkt in den Ansaugtrichter anspringt.
      Ist der Sprit im Tank alt? Zumindest teilweise? Dann muß alles raus und zwar restlos.

      Viel Erfolg,

      Frank
    • Hallo Frank,

      leider hat eine Reinigung nichts gebracht. Hatte nach der Reinigung einen Zündfunken. Mit ein wenig Sprit in den Ansaugtrichter kommt sie auch nicht zum laufen. Die neue Zündkerze riecht nach ein paar Kicks nach Benzin. Kannst du mir etwas zum Benzin- und Unterdruckschlauch sagen? Beim Startversuch ist nirgends etwas von Unterdruck zu merken. Saugt man am Uschlauch, fließt das Benzin jedoch ordentlich.
      Desweiteren ist mir aufgefallen, dass bei voller Batterie kein Licht erscheint. Das war vor einiger Zeit auch noch anders.

      Viele Grüße,
      Dennis
    • Hallo Dennis,

      du hast Zündung und (eher zuviel) Sprit. Da sollte sie eigentlich laufen.
      Unterdruck brauchst du eigentlich nur, damit Sprit nachläuft. Wenn du aber garnichts hast, könnte das insgesamt auf was größeres hindeuten.
      Ich sag´s ungern, aber mach mal den Zylinder auf und guck dir Kolben und Laufflächen an...
      Wollen wir hoffen, daß die lange Standzeit nicht doch Spätfolgen hat.
      Beim Thema Licht muß ich erstmal passen. Ich würde erwarten: Schlüssel an= alles außer Abblendlich geht, Motor läuft= Licht geht komplett.

      Frank
    • Hallo Frank,

      ich habe erneut den Vergaser gereinigt und eine neue Zündkerze eingebaut und er sprang direkt an!
      Danke, dass du mir den vllt voreiligen Kauf eines neuen Vergasers erspart hast :)
      Allerdings ist im Zuge der Ein-und Ausbauarbeiten ein neues Ding aufgetreten. Wenn ich beispielsweise an der Ampel stehe, Gas gebe und losfahren möchte, dann scheint der Gasregler in einer Position zu "verhaken" und gibt automatisch weiter Gas, obwohl ich den Hebel nicht betätige. Das kommt sowohl bei niedriger Geschwindigkeit als auch bei hoher Geschwindigkeit vor, was teilweise sehr gefährlich war. Erst wenn ich erneut ein bisschen am Gas ziehe "löst" sich sozusagen etwas und er hört auf Gas zu geben. Im Gasregler ist auch ein leichten "knacken" zu spüren. Ziemlich genau bei der Hälfte der Umdrehung.
      Ich hoffe ich hab mich nicht zu umständlich ausgedrückt.
      Vllt kannst du oder ein anderer mir ja einen Tipp geben was ich dagegen tun kann, wie gesagt, teilweise echt nicht ohne wenn dein Roller einfach Vollgas gibt und man nicht damit rechnet.

      Beste Grüße,
      Dennis
    • Hallo Dennis,

      unkontroliertes Gasgeben kann zwei Ursachen haben:

      - mechanischer "Hänger" des Vergaserschiebers. Das sollte sich leicht beheben lassen: oben aufmachen, Schieber mit allem drum und dran rausziehen, bischen WD40 dransprühen und wieder einsetzen. Wenn du den Vergaserdeckel in der Hand hällst, kannst du außerdem testen, ob der Gaszug leicht genug geht und ob die große Feder zwischen Deckel und Schieber letzteren sauber zurückzieht.
      - Falschluft (hört sich nicht so an, als wäre das bei dir so, aber mal die Befestigungen vom Vergaser und Ansaugstutzen festziehen kann nicht schaden)

      Gute Fahrt,

      Frank
    • Ok, danke, das werde ich mal machen.
      Was bewirkt denn diese Mutter unter dem Gummi am Gaszug, kurz vor dem Vergaser? Die ist zur Zeit komplett zu, kann aber ganz leicht aufgedreht werden.
      Wenn ich den Vergaserdeckel in der Hand habe und am Gas ziehe, dann geht die Feder mit Nadel zwar rein, aber sitzt nicht gerade, sondern ein bisschen schief. Raus gehts dann wiederum gut.
      Der Ansaugstutzen ist noch mit Abrissschrauben versehen.

      Viele Grüße,
      Dennis
    • Hi,

      wenn "die Mutter" so ´ne Messinghülse ist, dient sie dazu, das Spiel im Gaszug zu reduzieren. Bei Gasgriff ganz zu sollte der Schieber eben auch ganz zu sein. Wenn du am Gasgriff etwas Spiel hast, bevor tatsächlich´was passiert, drehst du die Hülse solange raus, bis kein Spiel mehr ist.
      Daß die Feder ausgebaut ziemlich wabbelig ist, ist o.k. Im Vergaser bleibt das gerade (genug).

      Frank
    • Hallo zusammen,

      habe vom Forum gar keine Benachrichtigung bekommen das hier was neues rein kam -(

      Noch eine Frage, ehh ich mit der Bastelei anfange.
      Wie kann ich beim ET2 den Joke prüfen ?

      Das Teil ausbauen und wie kann ich dann prüfen ob er zuverlässig und schnell
      arbeitet ?

      Ich wolle jetzt eine neue Schwimmernadel bestellen, aber im nachhinein viel mir
      ein, wenn der Motor warm ist, springt beim 1-2 kicken , oder kurz E-Starter der Motor an,
      ev macht der Joke zicken ? Den müsste man doch problemlos testen können, oder ?

      Viele Grüsse