Beiträge von Jott Esss

    Moin!

    Das Ganze ist nun rund 2 Jahre her. Wie sind deine Erfahrungen seitdem?

    Ich überlege auch die Multivar einzubauen, um die Beschleunigung zu verbessern.

    Danke für deine Antwort. Das heißt, du hast unterschiedliche Varios miteinander verglichen und dabei festgestellt, dass der Verlauf am Ende eben gleich wie beim Original ist?

    Hast du ferner also auch die Multivar bei (d)einer iGet 50 Vespa/Piaggio verbaut?

    Moin!

    Wir wollen an unserer Vespa Sprint S 50 mit dem 4T 3V iGet Motor an der Beschleunigung arbeiten. Klar ist, dass einzelne Teile der Vario hierfür verändert werden müssen. Hier geht es um die Malossi Multivar.

    Meine Frage: Wird durch den alleinigen Umbau auf die Malossi Multivar eine höhere Vmax / Endgeschwindigkeit erreicht?

    Ja, ich weiß dass die neuen Modelle mittels CDI/ECU in der Drehzahl und somit in der Geschwindigkeit gedrosselt sind. Allerdings hat die Malossi Multivar - nach dem, was ich im Netz gesehen habe - einen anderen Winkel der Varioscheibe. Dies müsste also zur Folge haben, dass bei begrenzter Motordrehzahl eine höhere Radgeschwindigkeit übersetzt wird.

    Wunschvorstellung wären rund 50 km/h GPS gemessen...


    DANKE im Voraus!

    Die Vespa zur Werkstatt bringen, wird nicht so einfach sein, denn das war in ein paar 100km Entfernung. Sie ist wieder bei uns in der Ecke beim Schrauber.


    Zündkerze ist es nicht, da ist alles okay. Für mich scheint es so, als würde zwischenzeitlich kein Sprit ankommen.
    Allerdings hat sie dieses Problem während der Fahrt nicht, da fährt sie ganz normal...

    EDIT !!


    Bin nun wieder ne kleine Runde gefahren. Zu Beginn bin ich erstmal bei ca 30km/h "hängen geblieben", erst nach 500m hat die Vespa weiter beschleunigt. Und nach ca 5min Fahrt, als ich langsam fuhr ging das Gestotter im Stand wieder los.


    ABER DANN: Als ich wieder starten wollte, ging es nicht. Ob E-Starter oder Kickstarter, erst beim gefühlt 10ten Mal. An der nächsten Kreuzung hats dann knapp 20 Versuche gebraucht. Auch das Gas annehmen läuft nicht einwanderfrei. Sie würgt, stottert, und erst nach mehr mals Gas geben und nehmen kommt sie vom Fleck. Wenn nicht, dann geht sie wieder aus...

    Hallo Vespafreunde,


    nachdem meine Vespa letzte Woche wegen eines Motorschadens in der Werkstatt gewesen ist, schien nun wieder alles heile und funktionsfähig zu sein. Doch nachdem ich ca 10 - 15 min gefahren bin und an der Ampel stand, begann der Motor zu stottern. Als ich Gas gegeben habe, begann sie zu "würgen" und kam dann noch gerade so von der Stelle.


    Als ich sie aufgebockt habe, um mir das anzuschauen, ging das wieder so. Das Stottern kommt immer öfter in immer kürzeren Zeitabständen, bis sie schließlich ausgeht. Bei jedem Stotter-Geräusch ist ein Klicken zu hören.


    Damit ihr euch das besser vorstellen könnt, hier der Youtube-Link:


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Was kann das sein?!

    Hallo Vespafreunde,


    in einem ähnliche Thread hatte ich bereits über Klopfgeräusche berichtet. Damals wurde ein Schaden des Zylinderkopfs und der Ventile festgestellt un diese darauf hin ausgetauscht (teure Angelegenheit!).


    Das Klopfen blieb aber weiterhin bestehen. Nun, ein 3/4 Jahr später ist das Klopfen extrem lautgeworden. Besonders heute war es so laut, dass ich die Vespa erstmal stehen lasse. Die Geräusche scheinen aus der Vario zu kommen.


    WAS KANN DAS SEIN ?!


    Anbei das Video bei Youtube zum Anschauen. Danke für eure Hilfe!


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Hallo Vespafreunde!


    In letzter Zeit habe ich folgendes Problem bei meiner Vespa:


    Gibt man im Stand Gas, so braucht die LX 50 eine kleine Gedenk-Sekunde, bevor sie loslegt. Nach etwa einem Meter "Springt" sie einen Satz nach vorn und beschleunigt von da an kontinuierlich bis Vmax.


    Was kann das sein ?!


    Anbei der Link zum Video, bei dem ihr euch das Problem anschauen könnt.


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Hallo Vespafreunde!



    Meine LX 50 hat 13.000km runter. Langsam quietscht vorne die Bremse, das werden wohl die Bremsbeläge sein.

    Welche könnt ihr mir empfehlen? Marke + Preis?


    Desweiteren musste ich feststellen, dass der Bremsgriff der Hinterbremse (Trommelbremse) immer weiter gedrückt werden muss, bis die Bremse bremst. Mittlerweile komme ich mit dem Griff fast bis zum Lenker, doch die Bremswirkung ist nicht da.

    Sind auch hier die Beläge verschlissen? Wenn ja, welche könnt ihr mir empfehlen und wo bekomme ich sie günstig her?


    Danke im Voraus!

    Hallo Vespafreunde,


    nach einem Unfall will ich auf der linken Seiten den Griffgummi und den Bremshebel wechseln. Ich habe am Lenker die drei Schrauben rausgedreht, doch die Verkleidung geht trotz Wackeln nicht ab. Irgendwo hängt sie fest.


    Kann mir jemand erklären, wie die Lenkerverkleidung demontiert wird (mit Bildern) ?


    Weiterhin habe ich den Lenker verzogen, verdreht. Wo sitzt die Schraube, mit der der Lenker an die Gabel montiert ist? Ich will sie lösen und den Lenker wieder gerade ziehen.




    Danke im Voraus!

    Hallo Vespafreunde,


    ich habe seit einigen Wochen Probleme mit meiner Vespa (vermutlich Vergaser):


    Wenn die Vespa kalt ist, springt sie sofort an (Bremse + E-Starter). Bei Vollgas braucht sie dann ca. 500m Strecke, bis sie bei Vmax 50 km/h ankommt. Sie qäult sich und beschleunigt sehr träge.


    Wenn ich dann an der Ampel stehen bleibe, geht sie einfach aus. Problem: Ich drücke Bremse + E-Starter..ein wenig Gas dazu, und erst nach 20 sek rattern springt sie an.


    Wenn ich nicht direkt mit Vollgas anfahre, geht sie bei Schrittgeschwindigkeit mehrmals hintereinander aus.


    Erst, wenn ich 1 - 2 km gefahren bin, ist Beschleunigung normal und sie geht nicht mehr aus.
    Was kann das sein?!