Vespa ET2 ruckelt nach ein paar hundert Metern, hat Fehlzündungen, zieht nicht, geht aus.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vespa ET2 ruckelt nach ein paar hundert Metern, hat Fehlzündungen, zieht nicht, geht aus.

      Servus Leute,

      bin neu unter den ET2 Besitzern und hab nun ein riesen Problem mit meiner Vespa ET2 C38 aus dem Jahre 2002.

      Sie springt sehr gut an und fährt anfangs tadellos. Nach ein paar hundert Metern fängt sie allerdings an zu stottern und zieht nicht mehr richtig. Ab und zu hört man auch Fehlzündungen.

      Manchmal kann ich sie mit ein wenig Gas geben noch auffangen und die nächsten paar hundert Meter wieder normal fahren, manchmal geht sie aus und ich bekomme sie auf die Schnelle nicht mehr an.

      Woran kann das liegen?

      Vergaser wurde gereinigt und eingestellt, Benzinzufuhr ist sichergestellt, Falschluft zieht sie auch nicht (mit Bremsenreiniger geprüft), Luftfilter i.O., Zündkerze getauscht, Funke ist da...

      Hoffe ihr wisst Bescheid und könnt mir helfen, wo ich nach dem Fehler suchen soll.

      Ich vermute mal, dass es mit der Zündung zusammenhängt, aber wie gehe ich da ran? Was sollte ich zuerst prüfen?


      P.S
      Stelle mich die Tage mit ein paar Bildern in der entsprechenden Rubril vor, wenn sie dann hoffentlich läuft.... :)

      Grüezi
    • Danke Flora...

      Ich habe zwischenzeitlich gemessen, was an der CDI ankommt. Hatte rund 80 V Wechselspannung zwischen grün und weiß, rund 110 Ohm zwischen rot und weiß und etwa 1,1 kOhm zwischen grün und weiß.
      Dachte also es liegt an der CDI, welche ich nun neugekauft habe... Problem besteht weiterhin :S

      Wie kann ich Pickup und Lima testen?
      Nur durch Neukauf, oder geht das auch anders?
    • Lichtmaschine Lima prüfen
      Wer ein Multimeter-Messgerät zur Hand hat kann die Prüfung schnell und ohne viel Aufwand durchführen, denn es braucht nur die vordere Schürze unter der Sitzbank entfernt zu werden (wie beim Zündkerzenwechsel).

      Die Lichtmaschine versorgt unabhängig voneinander drei unterschiedliche Stromkreise.
      1) Spannung für die CDI, die daraus eine Zündspannung macht.
      2) Spannung für das Vorder- und Rücklicht, Tachobeleuchtung und Choke
      3) Spannung um die Batterie nachzuladen. Alle weiteren Verbraucher werden dann von dort aus versorgt.



      Oft ist nur Einer der 3 Kreise defekt. Wenn Zündfunke und Fahrlicht vorhanden sind muß also nicht zwangsläufig auch ein Ladestrom für die Batterie vorhanden sein u.s.w.
      Leider muß die komplette Lichtmaschine getauscht werden wenn auch nur eine der folgenden Messungen von den Sollwerten abweicht. Die Ausnahme bilden hierbei unendlich hohe Widerstände (-1), also wenn gar kein Durchgang gemessen wird: Eine Unterbrechung an den Lötstellen oder Leitungen kann u.U. einfach behoben werden.



      1) ZÜNDUNG:



      Wenn die Zündung nicht funktioniert kommt eine Spannungsprüfung an der Lima nicht in Frage, schließlich müßte der Motor dafür laufen.
      Also messen wir den Widerstand der entsprechenden Spule und dem Pickup (er bestimmt den Zündzeitpunkt).
      Der Wahlschalter des Messgerätes wird auf 2000 Ohm gestellt, manchmal auch dargestellt als 2K.
      Man zieht die Gummikappe und die darunterliegenden Lima-Drähte von der CDI ab. An die Kabelschuhe dieser Drähte halten wir die Prüfspitzen des Multimeters.
      Folgende Werte wären in Ordnung:
      Zwischen GRÜN und WEIß: 0 bis 2 Ohm (bei Zündschlüssel auf OFF - diese Messung betrifft eher das Zündschloss, macht aber Sinn)
      Zwischen GRÜN und WEIß: 930 bis 1050 Ohm (bei Zündschlüssel auf ON)
      Zwischen ROT und WEIß: 84 bis 130 Ohm (Zündschlüssel egal, die Messung betrifft das Pickup)

      Bei der 125'er RST befindet sich die CDI unter der rechten Seitenverkleidung.
      Lima und CDI sind nicht baugleich mit den 2-Taktern. Die richtigen Werte:
      - Zwischen GRÜN und WEIß: 0 bis 2 Ohm (bei Zündschlüssel auf OFF - diese Messung betrifft eher das Zündschloss)
      - Zwischen GRÜN und WEIß: 320 bis 370 Ohm (bei Zündschlüssel auf ON)
      - Zwischen ROT und BRAUN: 110 bis 130 Ohm (Zündschlüssel egal, die Messung betrifft das Pickup)
      Der Sollwert für die separate Zündspule liegt um 0,5 Ohm zwischen Spuleneingang und Masse.
      Dann 4,6 bis 5,2 Kilo-Ohm zwischen Zündkabelanschluß und Masse.


      2) LICHT und BATTERIELADUNG:



      Diese Spannungen können am 4-poligen Rundstecker gemessen werden.
      Die Gummitülle neben der CDI etwas hochschieben und den Rundstecker abziehen. Jetzt kann der Motor gestartet werden, um schließlich die beiden Spannungen zu messen.
      Spannungsregler und Gleichrichter haben jetzt keine Funktion mehr und es wird die tatsächlich erzeugte Spannung gemessen, d.h. es handelt sich um Wechselspannung die deutlich über 12 V~ liegen wird.
      Das Messgerät stellen wir auf 200 V~ (Wechselspannung, AC, Sinuskurve).



      Zwischen GRAU und Masse(siehe Foto): 15 bis über 70 V~ je nach Motordrehzahl.
      Diese Spannung wird später per Regler zu 13,5 V~ Wechselspannung für Licht und Choke (bei Standgas schonmal unter 10 V~).

      Zwischen BLAU und GELB: 15 bis über 50 V~ je nach Motordrehzahl.
      Diese Spannung wird später per Gleichrichter und Regler zu ca. 14 Volt Gleichspannung an der Batterie.

      Übrigens: Wie ihr seht funktionieren die meisten Dinge auch mit abgezogenem Limastecker, ausser Licht und Zündung-OFF. Um jetzt den Motor auszumachen sollte man den Auspuff mit einem Lappen zuhalten oder erst den Limastecker wieder zusammenstecken.


      Hier nochmal die komplette Lima-Messung in Stichpunkten:
      Zündung (CDI-Zuleitung)
      GRÜN - WEIß 930 bis 1050 Ohm (bei Zündschlüssel auf ON)
      ROT - WEIß: 84 bis 130 Ohm (Pickup)
      Licht (Rundstecker)
      GRAU - Masse: 15 bis über 70 V~ Wechselspannung je nach Drehzahl
      GRAU - Masse: 0,5 - 0,9 Ohm Widerstand, darf nicht bei Motorlauf geprüft werden
      Batterieladung (Rundstecker)
      BLAU - GELB: 15 bis über 50 V~ Wechselspannung je nach Drehzahl
      BLAU - GELB: 0,8 - 1,3 Ohm Widerstand, darf nicht bei Motorlauf geprüft werden

      Auch eine ausgebaute Lima kann geprüft werden,
      dann aber nur über die Widerstandswerte:
      ROT - Pickupbefestigung: 84 - 130 Ohm
      GRÜN - WEIß: 930 - 1050 Ohm
      GRAU - WEIß: 0,5 - 0,9 Ohm
      BLAU - GELB: 0,8 - 1,3 Ohm

      Der Pick up gibt nur an wann der Zündfunke kommen soll wenn Zündfunke vorhanden sollte er OK sein.
      Meist findet sich der Fehler bereits 50cm vom Bildschirm entfernt zwischen den Ohren !!!

    • Danke, bei mir passt das alles...
      Alle 3 Sachen funktionieren und gemessen habe ich auch alles - stimmt alles überein.

      Problem besteht weiterhin, dass sie kurz nach dem Anmachen nicht mehr zieht, ab und zu Fehlzündungen hat und auch mal ausgeht...

      Vielleicht liegt es doch am Vergaser!?
      Welche Düsen brauche ich, wenn soweit alles original ist - aber ein Leo Vince SP3 Auspuff montiert ist?
      Vielleicht liegt es daran...
    • Hi,

      ja, am Auspuff könnte es liegen. Nicht weil er kaputt ist, sondern weil er einen anderen Gegendruck hat, als der Ori. Ich nehme auch mal an, daß du den nicht wegen der Optik eingebaut hast.... 8)
      Falls also dein Problem und der Umbau zeitlich zusammenfallen, wäre die Diagnose: wenn kalt = Choke zu = Gemisch fetter, dann Choke auf -> Gemisch magert ab -> läuft schlecht oder garnicht.
      Wenn sie anfängt zu schwächeln und du dann mehrmals kurz hintereinander kräftig Gas gibt´s ( = Beschleunigerpumpe spritzt extra Sprit dazu) und sie dadurch weiterläuft, muß der Vergaser auf den Auspuff abgestimmt werden. Ich habe keinen Erfahrungswert, aber eine schnelle Suche ergab Hauptdüse 62-65 und dann weitersehen.

      Viel Erfolg,

      Frank