Vespa S50 - technisch überholen - Beschleunigung verbessern

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vespa S50 - technisch überholen - Beschleunigung verbessern

      Hallo,

      Nach meine kurzen Vorstellung mein erster Thread und zweiter Post :)

      Ich komme eigentlich aus dem Bereich der handgeschaltenen Vespas, aber ich habe meiner Frau eine gebrauchte S50 2t, Bj. 09, 6233km, gekauft.

      Neben einigen optischen Mängeln, gehört auf alle Fälle der Motor bzw die ganze Technik mal erneuert.

      Sie startet wunderbar (egal ob kicker oder E-Starter) und läuft für meine Begriffe im Leerlauf schön und ruhig.

      Wennman nun los fährt und gas gibt, dauert es vorallem im kalten Zustand recht lange, bis sie auf ihre 40km/h hoch kommt.
      Die ersten Minuten ist mir beim Beschleunigen kurz vor drm hochschalten in den zweiten Gang an einer gewissen Drehzahl ein stottern aufgefallen (ähnlich dem ziehen des Chokes bei einer Schaltvespa).
      Ist dieser kurze Drehzahlbereich überwunden, dreht und beschleunigt sie weiter. Je wärmer sie ist, desto schneller fährt sie.

      Auf der geraden fährt sie mit mir (knappe 100kg) so 45-47 kmh. Abschüssig geht sie ca 50 kmh laut Tacho. Im Prinzip, so schnell wie sie laufen soll.

      Ich finde nur das Beschleunigungsverhalten erschreckend... Nennen wir es mal ... Dezent. Ich hatte da ehrlich gesagt bisschen mehr Zug erwartet. Also von 4 Ps spür ich da nix. Von der Leistung her Vergleich ich das mal mit einer original pk50xl.
      Auch bei einer leichten Steigung fällt die Leistung merklich ab.

      Es ist im übrigen ein Laser Edelstahl-Auspuff montiert.

      Der letzte Service wurde bei 1200 km durchgeführt.


      Was ist alles zu tun, servicetechnisch und auch sonst, dass sie ordentlich läuft.

      Mir geht's gar nicht so viel um Geschwindigkeit, sie sollte echte 50-55 km/h erreichen und die Beschleunigung soll etwas besser werden.

      Anbei noch zwei Bilder der guten Dame.
      Bilder
      • image.jpg

        2,23 MB, 3.264×2.448, 335 mal angesehen
      • image.jpg

        2,31 MB, 3.264×2.448, 480 mal angesehen
      • image.jpg

        2,59 MB, 3.264×2.448, 220 mal angesehen
      • image.jpg

        2,41 MB, 3.264×2.448, 304 mal angesehen
    • Hi Orpheus,

      Baujahr 09 und nur 6tkm bedeutet ja, daß sie nur wenig bewegt wurde. Da ist ein Service sich keine schlechte Idee: Vergaser säubern und einstellen, Kerze wechseln, Lufi säubern, Bremsflüssigkeit tauschen, Vario säubern und ggf. Rollen fetten...
      Was mich aber echt wundert, ist deine Ausführung zum "2. Gang". Mir ist keine 2Gang Automatik bekannt. Kann es sein, daß deine Kupplung soweit runter ist, daß sie beim Beschleunigen die ganze Zeit rutscht und erst, wenn sie gepackt hat, geht´s richtig weiter?
      Meine Frau&Tochter teilen sich eine ähnlich alte Liberty mit fast gleicher Laufleistung, die würde ich nicht auf eine Stufe mit einer PK50 sehen. Die geht bis Tacho 65 hervorragend...
      Als wir sie im Frühjahr bekommen haben, biss die Kupplung für meine Vorstellungen auch ziemlich spät. Nach einem Service ware alles so, wie ich mir das vorstelle.
      Ansonsten würde ich sagen: Varioring raus, sehen, was im Auspuff ggf. an Hülsen oder Scheiben im Krümmer sitzt (Ballast -> fliegt ebenfalls raus...) und die nächtse Probefahrt machen.

      Viel Erfolg,

      Frank
    • Hallo,

      hier tut sich ja doch noch was :) Danke für die Antwort.

      Ja sie wurde nur wenig bewegt und stand zuletzt ne ganze Zeit lang. Ok, dann werde ich erstmal einen Service durchführen und dann sehen wie sie läuft.

      Ich meinte mit dem "2. Gang" nicht, dass es eine 2 Gang-Automatik sein soll. Vielmehr meinte ich kurz vor dem Gangwechsel vom 1ten in den 2ten Gang, bei eine gewissen Drehzahl "stottert" sie kurz und dreht nicht mehr wirklich hoch. Ist dieser kurzer Drehzahlbereich überwunden, gehts wieder weiter. Ist aber nur wenn sie kalt ist und ist nach einigen Minuten nicht mehr zu verspüren. Ist halt bei der momentanen Beschleunigung die mich an ein Mofa erinnert ein zusätzliches Hindernis.

      Nein, glaube nicht das es ein Kupplungsrutschen ist. Wie gesagt, kommt nur im kalten Zustand vor. Kommt mir wie ein kurzzeitiges viel zu fettes Gemisch vor und so ein "4-takten" ertönt und zu verspüren ist.

      Mein Nachbar hat eine LX50, werde ich heute Nachmittag mal Probefahren, dann habe ich einen direkten Vergleich. Aber ich weiß jetzt schon, das sein Abzug wesentlich besser ist, wenn er aus der Tiefgarage losfährt zieht die richtig gut ab. Meine bleibt im Vergleich dazu ja fast stehen.

      Erstmal möchte ich den Ursprungszustand wiederherstellen. Wenn sie dann läuft wie sie laufen soll, wird sie ein klein wenig flotter gemacht ;)

      Thx soweit
    • Hallo Orpheus,

      wie gesagt, mir war nicht klar, daß es eine S50 mit zwei Gängen gibt. Für mich ist Vario immer stufenlos....
      Und ich würde erwarten, daß ´ne S50 sich näherungesweise genauso fährt, wie eine LX, ET2, Liberty, etc. Die sind alle so nah verwand, daß sie sich nur in Details unterscheiden dürfen.
      Mach mal den Service und dann sehen wir weiter...

      Frank
    • Ja Frank,

      Du hast ja recht, ist stufenlos.

      Also dieses kurzzeitige stottern kommt wirklich nur auf den ersten 500 Meter wenn sie kalt ist, dann ist es weg.

      Mittlerweile pendelt sie sich auch bei ca 52 km/h nach Tacho auf gerader Strecke ein. Bei einer leichten Steigung fällt sie dann doch erheblich unter die 45km/h.

      Aber der Abzug ist trotzdem eher schleht als recht.

      Ein Bekannter hat sich eben mal drauf gesetzt, der hat so ne 50er Honda XYZ und meinte das seine deutlich schneller und besser abzieht.

      Naja, Step by Step, dann wird das schon.
    • So, vorhin mal mit Nachbars LX50 gefahren (auch ein 2takter).

      Kein Vergleich zu meiner S50. Die zieht ab wie Harry, genau so hab ich mir das eigentlich erhofft. Die braucht wirklich nur halb so lange auf 50km/h wie meine.

      Laut seiner Aussage ist auch alles noch original.


      Seine Abgase riechen auch viel 2-Takt-typischer als von meiner S50. Meine riechen... Irgendwie ganz anders, intensiver, fetter, weiss Nicht genau wie ich das beschreiben soll.


      Naja, ich hab jetzt mal auf die schnelle den Luftfilter ausgewaschen und die Telefonscheibe ausgebaut . Zumindest qualmt er jetzt beim Starten nicht mehr so stark wie vorher und die Abgase riechen auch etwas anders jetzt (aber nicht wie die vom Nachbarn :)

      abzug ist auch geringfügig besser geworden, aber immer nich kein Vergleich zu der Lx vom Nachbarn.

      Kann es sein das der Laser Pro Pott mist ist?
    • ...na immerhin ein kleiner Fortscvhritt...
      Dann brauchst du jetzt noch die passende Hauptdüse zu "ohne Telefonscheibe" und alles mal eingestellt (incl. Vario) und schon solltest du auf einem ähnlichen Zustand sein, wie Nachbars LX.
      Den Laser kenne ich zwar nicht, würde ihm aber eine Chance geben. Guck mal in den Krümmer, ob er da irgendwo gewürgt wird... :evil:

      Frank
    • Hallo,

      im Prinzip sollte deine Vespa trotz Standzeit nach einiger Betriebszeit von alleine wieder gut laufen. Das Problem der Anfahrschwäche liegt m.E. an der Auslegung der original Variomatik. Schau Dir mal die Malossi Multivar an. Hierdurch kann der Motor seine Leistung gleichmäßiger ans Getriebe bringen. Ist nicht sonderlich teuer und inzwischen wohl auch mit ABE zu fahren (...mal bei SIP nachfragen?) Das Entfernen des Distanzrings und / oder evtl. Stauscheiben im Abgastrackt führt unweigerlich zum Erlöschen der Betriebserlaubnis. Grundsätzlich gilt bei 2-Tacktern, das Änderungen im Abgastrackt (incl. Auspuff) immer auch eine Abstimmung im Ansaugtrackt (ab Luftfilter/Vergaser) erforerlich machen. Wenn Du den Original Auspuff dabei hast, dann würde ich das mal zum Vergleich fahren.
      Und was nutzt einem eine im Zweifel nur gering höhere Endgeschwindigkeit im Gegensatz zu einer guten Leistungsentfaltung........

      Gruß
      Heinrich

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sprint125 () aus folgendem Grund: Ergänzung

    • Hallo Heinrich,

      Vielen Dank für deine Antwort.

      Ist ja zwar schon ein bisschen her, aber die Frage / mein Problem ist noch aktuell, da ich einfach noch nicht die Zeit gefunden hatte, un es noch vor dem Winter zu erledigen.

      Es ist in der Tat so, das wenn der Motor "warm" ist, soll heißen nach etwa 2 Minuten Fahrtzeit, das komische Anfahrverhalten weg ist.

      Bin erst vorgestern kurz zum Einkaufen mit ihr gefahren, die ersten 500 Meter sind furchtbar und peinlich, da sie nur rumzuckelt, wie wenn sie als Mofa gedrosselt wäre.

      Aber wie gesagt, ich hab mich noch nicht kümmern können.

      Hab hier ein komplette Malossi Wartungskit, bzw morgen kommt noch das Antriebskit "Sport" dazu.

      Das wird dann mal in Ruhe verbaut, der Vergaser gereinigt und vernünftig abgedüst/eingestellt falls nötig.

      Auspuff hab ich (leider) nur den Laser Pro, der nach Möglichkeit auch dran bleiben soll, denn der gefällt mir eigentlich ganz gut und er ist relativ leise.

      Das einzige was an den Auspuff nicht passt, ist, dass er so wie er montiert ist, nicht wirklich zu 100% passt. In meinen Augen geht der nach hinten zu sehr nach oben, soll heißen, das er beim Einfedern (vorallem beim zwei Mann Betrieb) anschlägt.

      Ferne kokelte hinten schon der Nummernschildhalter an ....
    • ...vielleicht kontrollierst du einfach mal den Kaltstarter...
      Ausbauen (schwarzer Plastikzylinder am Vergaser mit Kabel dran), dann Zündung anmachen und dann sollte sich gaaaanz langsam an der Spitze ein kleiner Pin rein/raus bewegen (kann 2 Min. dauern).
      Bitte nicht so starten...

      Wenn sich nichts tut: Kabel kontrollieren und ggf. austauschen.
    • Hallo,

      es wird zu oft und manchmal auch unnötig vieles auseinander gebaut.
      Manchmal hilft es erst die einfachen Dinge zu machen.
      Kerze neu, Luftfilter sauber und eine Tankfüllung mal etwas länger am Stück fahren. Hat schon oft bei zahlreichen "techn. Problemen" geholfen. Auspuff: wenn der so schlecht passt: ist der überhaupt für den Roller und ist der am Zylinder dicht (insbesondere im kalten Zustand).
      Gruß
      Heinrich
    • Hier mal anbei ein paar Bilder vom montierten Auspuff....

      Edit: sollte dieser Auspuff hier sein:

      m.streetlights.de/1000720_Ausp…Original_(Edelstahl).html
      Bilder
      • image.jpeg

        1,82 MB, 3.264×2.448, 201 mal angesehen
      • image.jpeg

        1,58 MB, 3.264×2.448, 211 mal angesehen
      • image.jpeg

        2,52 MB, 3.264×2.448, 254 mal angesehen
      • image.jpeg

        1,69 MB, 3.264×2.448, 211 mal angesehen
      • image.jpeg

        2,27 MB, 3.264×2.448, 225 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von orpheus ()

    • So, ich bin endlich mal dazu gekommen und hab mal angefangen einen Service durchzuführen.

      Variodeckel runter, Kupplung und Vario demontiert.

      Nun tritt folgendes Problem auf, "unten" an der Ölpumpe tropft nun an zwei Stellen Öl aus, warum auch immer.

      Muss/soll die ganze Ölpumpe demontiert werden? Wenn mein Handyakku geladen ist, stell ich auch noch ein Bild ein,.
    • Bin gestern mal wieder etwas dazu gekommen weiter zu machen. Alte Ölpumpe ist irgendwo undicht ... Wird gegen eine neue getauscht.

      Die variohülse welche auf der KuWe sitzt war ein bisschen eingelaufen und ließ sich nur durch einen abziehen von der Welle entfernen.

      Als nächstes kommt eine Malossi Multivar rein.
      Auch die Kupplung wird gegen eine Malossi Delta Clutch getauscht.

      Dann habe ich hier noch nen Malossi Torsion Controller liegen... Macht der bei der geringen Leistung überhaupt Sinn? Oder ist der eher für Leistungsstarke Motoren gedacht?

      In alten Forenbeiträgen bei Sip hab ich gelesen, dass durch die Dicke des Materials die gegendruckfeder zusätzlich härter wird und teilweise Endgeschwindigkeitseinbusen von 5 km/h die Folge waren.

      Also, soll/kann ich darauf verzichten?
    • So, dann führe ich mal meinen Monolog weiter :D

      Hab das mit dem Torsion Controller Dings sein lassen.


      Habe jetzt mich weiter um den Motor gekümmert und musste feststellen, dass sich scheinbar nie jemand wirklich drum geschert hat.

      Der Auspuff wie oben schon beschrieben passte ja von der Halterung nicht richtig. Habe daher beschlossen, einen Sito Plus Auspuff anstatt des LaserPro zu verbauen. Nicht schön der Auspuff aber passt schon ins gesamt Bild der Vespa.

      Was mir beim LaserPro sehr gut gefallen hat, das er zweigeteilt war. Beim Demontieren des LaserPro ist mir aufgefallen, dass der Krümmerflansch sehr ölig-klebrig war/ist.

      Des Weiteren ist mir beim Montieren des Sito+ aufgefallen, dass ein stehbolzen am Auslass verbogen war. Habe diesen kurzerhand erneuert und den Sito montiert.

      Ist das normal, dass die Flanschplatte nicht bündig an den Auslass geht. Ist das normal, also soll das so sein? Siehe Bild.
    • Hi,

      normalerweise sollte die Dichtfläche für den Krümmer vorne am Krümmerende sein. Da müßte das Rohrende etwas dicker sein. Die Flanschplatte drückt dieses Ende auf die Gegenfläche am Zylinder. Soweit ok, auch, daß dieser Spalt bleibt. Sonst wäre es eine sog. Doppelpassung, also zwei Flächen am Zylinder, die exakt zu zwei Flächen am Krümmer passen. Alles mit Toleranzen behaftet, passt also nie. Deshalb eine Fläche auf eine Fläche dicht, alles andere mit Spiel.

      Die Undichtigkeit kann natürlich von dem verbogenen Stehbolzen und dem schlechten Sitz des Auspuff gekommen sein.

      Hört sich insgesamt aber doch nach wesentlichen Fortschritten an... ^^

      Fröhliches Schrauben,

      Frank