Vespa Primavera 50 2T entdrosselt Zündkerze wird nicht braun

  • Mahlzeit ich habe folgendes Problem, nach dem ich nun meine Primavera entdrosselt habe läuft die irgendwie Mager, die Zündkerze ist gräulich weiß und drumherum dunkel braun.


    Ich habe die Telefonscheibe im Vergaser und den D-Ring aus der Vario entfernt. Der Roller lief bis 3/4 Gas top, bei Vollgas Leistungsverlust.


    Also erst mal die HD von 53 auf 60 umgedüst und den Vergaser auf Grundeinstellung gebracht mit 1,5 Umdrehungen, jetzt läuft die auch bei Vollgas perfekt ohne irgendwelche Anzeichen das der zu fett oder mager ist.


    Was mir nur aufgefallen ist, das wenn ich aus dem Stand Vollgas beschleunige der Roller nicht sofort zieht und erst später kommt.

    Wenn ich aus dem Stand aber mit dem Gas spiele und dann Vollgas gebe dann zieht die direkt durch ohne abzusacken?


    Ich muss noch erwähnen das ich in dem Zuge der entdrosselung auch die Zündkerze erneuert habe und die Vergasernadel ist auf der niedrigsten Stellung, sprich Clip ganz oben auf der ersten Kerbe.


    Meine Frage,wie bekomme ich das "Beschleunigungsloch" am Anfang weg?

    Soll ich dafür den Clip 1-2 Kerben runter machen das die Nadel höher hängt?

    Nebendüse ist noch die originale 32er.


    Und wieso läuft der Roller in allen Bereichen, bis auf anfangs Beschleunigung perfekt und ist aber trotzdem zu Mager?

    Die Vespa fährt und beschleunigt ohne Probleme und ohne zu zucken und zieht wunderbar durch bis 70km/h aber das Kerzenbild macht mir Sorgen.


    Die fährt sich eigentlich so gut das ich sagen würde, perfekt abgestimmt ist es aber nicht oder was sagt ihr? Hängt es vielleicht mit der neuen Zündkerze zusammen das die sich erstmal einfahren muss?


    Danke für eure Hilfe :thumbup:

  • Danke ich habe jetzt mal 36er und 38er Nebendüsen bestellt standartmäßig ist eine 32er verbaut, ich denke der ist unten rum zu mager warum der auch schlecht Vollgas annimmt beim anfahren. In dem Zuge werde ich die Nadel auch ein Clip höher setzten.


    Ich habe morgens wenn der kalt ist echt Schwierigkeiten anzufahren, sobald ich Gas gebe würgt der ab und geht aus ich muss den jedesmal paar Minuten warm laufen lassen und dann vorsichtig losfahren.


    Hat denn hier niemand eine entdrosselte Vespa Primavera der sein setting nennen könnte?


    Und bei dem dellorto phva 17,5 Vergaser wird der fetter oder Mager wenn ich die Standgasgemischschraube rein drehe?

  • Kurzes Update habe die Nebendüse von 32 auf 38 umgedüst und die Hauptdüse ist immer noch die 60er drin.

    Das Anfahrproblem habe ich gelöst die Vespa zieht jetzt ohne abzusaufen durch und geht auch nicht mehr aus.

    Jedoch sieht die Zündkerze jetzt nach ca. 30-40km so aus, ziemlich dunkel:



    Sollte ich vielleicht den Vergaser noch mal umdüsen auf ND 36 und HD 58?

    Oder einen anderen "offenere" Luftfilter einbauen? So läuft der zwar richtig perfekt aber anscheinend doch zu Fett, der springt ohne Probleme an und zieht sauber durch ohne irgendwelche Anzeichen.

  • Danke für den Tipp das werde ich Mal Testen 👍

    Der fährt echt sehr zuverlässig ohne Aussetzer oder sonst was nur hat mir das Fette Gemisch etwas Sorgen gemacht, da der ja so dann nicht "optimal" abgestimmt ist und somit mehr verbraucht und Ablagerungen produziert.