Beiträge von Becel

    Hi Matze,


    wenn Du eine ET2 BJ 98 hast, läuft die locker 60 Km/h nach Tacho. Vorausgesetzt es ist alles richtig eingestellt. Da brauchst Du keine Tuningmaßnahmen dafür. Schau dir das Kerzenbild einmal an. Die Kerze muß rehbraun sein. Ich vermute einmal dass sie schwarz ist. Die Vespa läuft dann zu fett.


    Ich kann dir nur raten, mach den Luftfilter sauber, reinige den Vergaser und bau eine neu Kerze ein. Danach Probefahrt ca. 5-10 Min. unter Vollast. Motor abkühlen lassen, Kerze raus, Kerzenbild kontrolieren. Wenn sie nicht rehbraun ist noch mal melden.


    viel Glück Becel :D

    Hallo Leute,


    ich bin neu in diesem Forum und habe auch gleich ein Problem.


    Ich bin gerade dabei eine alte Vespa ET2 (mit separatem Blinkrelais) herzurichten. Nun habe ich folgendes Problem:


    Nach dem Drehen des Zündschlüssels sollte normalerweise die Öllampe für einige Sekunden aufleuchten.


    Tut es aber nicht ;(


    Der Geber ist in Ordnung, wenn kein Öl im Tank ist kommt die Warnlampe. Ich habe auch schon einen 2ten verbaut. Die Verkabelung scheint auch in Ordnung zu sein.


    Nun die Frage: Ist das bei dieser Version Normal?


    Ich habe noch eine neuere ET2 ( mit Blinkgeber im Spannungsregler) da kommt die Öllampe immer für ca 5 Sekunden nach Start.


    Kann mir jemand erklären, wie die Überprüfung des Ölstandgebers nach dem Start funktioniert?


    Ich habe schon ziemlich alles an meinen Vespen zerlegt und wieder zum Laufen bekommen aber hier bin ich mit meinem Latein am Ende


    ?( ?( ?(


    ciao


    Becel