Beiträge von dex

    Ja, aber das ist nicht so schlimm, das mit der Schraube. die Schraube wird nur von einer Feder gehalten und vibriert bei alten Fahrzeugen gerne einmal heraus. Mach dir doch mit einem Stift eine Markierung auf Schraube und Vergaser und drehe die Schraube ´rein bis Anschlag. Zähle die Umdrehungen und drehe die Schraube einmal so heraus, wie ich das beschrieben habe. Nur so zum Testen. Du hast ja deine Werte ( Umdrehungen ) und deine Markierung.
    Mir ist schon bei mehreren Fahrzeugen diese Schraube verrutscht, verloren oder ect. Soweit ich mich erinnere ist die Schraube bei meiner ET4 links vorne am Vergaserr. Ich habe sie nur von Aussen erreichen können.

    Jo, da kommt mir eine Idee.


    Versuche einmal die Abgaswerte einzustellen. Da ist eine Schraube seitlich am Vergaser...
    Suche nach : Kein TÜV wegen zu hohen Abgaswerten?

    Der Winter war seeeeehr lang.
    Mein Schwager hat den ET4 in der Werkstatt prüfen lassen. Ich zweifele den Techniker nicht an, aber:
    Der Auspuff ist defekt ( der TÜV hat nichts bemängelt ), der Vergaser ist defekt und der Motor hat einige defekte....
    Aber mit dem El. Kaltstarter hatte er Recht. Der Tausch hat den Roller wieder sehr mobil gemacht.

    Hallo, wie bei meinem Vorschreiber kopiert :
    unsere ET4 ist ca. 15 Jahre und hat jetzt fast 15 Tkm auf dem Buckel. Sie springt im kalten Zustand schlecht an. E-Starter funktioniert schon länger nicht mehr richtig. Sobald der Roller z.B. eine Nacht (in der Garage) gestanden hat und ich per Kickstarter die Startversuche durchführe, dauert es ca.5 Min. kickstarten und dann läuft der Motor einwandfrei !!! Nach kurzer Lauf-/Fahrzeit u. Abstellen - z.B. nach 1/2 h - funktioniert das Starten wunderbar ob elektrisch oder per kicken. Nur einmal kurz den Kicker oder den Starter betätigen und schon surrt der Motor und alles ist gut. Batterie wird im Frühjahr erneuert.


    Wer weiß, wie man den Kaltstart prüft und was macht der überhaupt?


    Gruß Dirk
    :S

    Hi, ich habe mit "meiner" ET4 auch so meine Startschwierigkeiten.


    Haben wir hierzu neue Erkenntnisse?


    Vor Allem der elektrische Joke macht mir das Erkennen seiner Funktion nicht leicht. Wie funktioniert der???

    Na ich habe von flora-Danica einen Tank gekauft. Der Tank ist dicht und der Roller rennt........
    Aber hier noch der Tipp flora-Danica, die Blinkerschrauben sind gerne auch ´mal zu lang.

    Ja, das wollte ich auch gerade schreiben. Wo die Verbindung aber ist ( oder nicht ist ) kann ich dir nicht sagen. Ich habe den ET$ noch nicht do weit zerlegt.

    Jo.

    Leider habe ich den Roller an meine Schwägerin " ausgeliehen".
    Ich denke darüber nach, mir selber noch eine ET4 anzuschaffen. Bin zwar Motorradfahrer, aber das mit dem Roller macht doch auch Laune..........

    Mein Beitrag ist hier evtl. nicht passend, aber gestern hat meine ET4 auch nicht richtig gelenkt. Mit wenig Luftdruck im Reifen ...........


    Es muss wirklich erst einmal eine Beschreibung her. Es würde mich interessieren, ob der Fehler ganz plötzlich auftrat oder sich langsamm entwickelte. Bei letzterem frage ich mich :cursing: ob es überhaupt sinnvoll ist, dass du selber daran gehst?

    Hallo Freunde,


    Leider stinkt meine ET4 immer noch nach Benzin. Was muss ich alles demontieren, um den Benzintank einer 97er ET4 mit 125ccm herauszubekommen? Die 3 Halterungsschrauben habe ich schon gelöst und an der Halterung unter der Rückleuchte eine feuchte Stelle gefunden.


    Den Heckbürzel mit dem Nummernschild habe ich auch schon abgenommen.

    :love: Nach einigen Telefonaten habe ich das mit den Abgaswerten selber gelöst bekommen. Ich habe die " Gemischregulierschraube " auf der rechten Vergaserseite einfach 4,5 Umdrehungen eingedreht und auf Standardwert 2.25 Umdrehungen wieder ´rausgedreht. " mein " CO Tester hat danach bei Standgas nichts mehr messen können und der TÜV prüfer hatte so etwas wie 0.125 Vol%.


    DAS war es!



    Ich stelle mir aber dennoch die Frage, warum der Roller nach Benzin riecht? Ist dort noch eine " Standard - Bruchstelle? Evtl. am Benzinhahn? Hat da jemand mal Erfahrungen??