Beiträge von Sebastian1022

    Nach unten Orientieren?

    Habe eine 58HD drin,mit einer 54er komme ich auf 10-15KmH,ich teste mal einen anderen Vergaser.

    Bei meinen jetzigen ist der Anschluss vom Unterdruckschlauch mit etwas Kraft verstellbar und je nachdem wie ich ihn einstelle kann ich mehr oder weniger durchpusten,eigentlich sollte dieser doch fest sein.Bevor ich den Vergaser gereinigt hatte und den neuen Choke eingebaut hatte lief sie zwar nicht gut aber besser als jetzt

    Gequalmt hatte sie vorher auch ordentlich und deswegen dachte ich auch das sie zu fett eingestellt ist

    Der scheint Ok zu sein.Die Kerben stehen gegenüber!

    Auspuff ist frei

    Mit ner 64HD springt er garnicht erst an.

    Zylinder ist dann voller Sprit

    So langsam gehen mir die Ideen aus

    Ich versteh nicht warum er sich bei Vollgas ständig Verschluckt und langsamer wird,erst wenn ich mit dem Gas spiele läuft er so zwischen 25-35 Km/h und dabei ist die Zündkerze pechschwarz!

    Kann mir jemand sagen welche die originalen Hauptdüse/Nebendüse sind,da der Roller NL Papiere hat steht es leider nicht drin

    Hallo liebe Vespa Freunde!

    Ich hoffe ihr könnt mir weiterhelfen

    Ich bin jetzt stolzer Besitzer einer Lx 50 2Takt die aber nicht so richtig laufen will und zu stark qualmt Bj2007/12Km Laufleistung

    Sie springt gut an und läuft bei Standgas sauber

    Sie zieht gut bis ca 15KmH, gibt man Vollgas kommt sie für kurze Zeit auf 40Kmh danach verliert sie an Leistung und wird wieder langsamer ca 20-25Kmh und qualmt die ganze Zeit

    Bisher habe ich folgendes gemacht:

    Neuer EChoke (alter war defekt)

    Neuer Luftfilter und Zündkerze (Zündkerze war Schwarz)

    Vergaser gereinigt (Schwimmernaden iO Hauptdüse ist 58)Mit 54er versucht,dann läuft er dann nur noch 15KmH und qualmt trotzdem

    Unterdruckbenzinhahn hält dicht,für mich alles Ok

    Vergaser Nadel mittlere Kerbe

    Membran gereinigt

    Der Auspuff ist nicht der Originale

    Alle Drossel sind raus!An der Vario der Ring und an den Rollen die Distanzscheibe und am Vergaser keine Tefonscheibe und am Gaszug dürfte er nicht gedrosselt sein,eigentlich müsste das Ding 60-70 schaffen

    Benzin und Öl sind neu,alles vorher sauber gemacht und Schläuche ersetzt

    Simmerring im Variokasten schein dicht zu sein,kein Öl!

    Meine Vermutung wären noch das der Pott zu ist oder die Hd zu klein,denke das er zu viel Öl und zu wenig Benzin bekommt!Kann man an der Ölpumpe den durchfluss einstellen?

    Wäre für jeden Tipp dankbar!