Vespa ET2 injection Wegfahrsperre

    • Vespa ET2 injection Wegfahrsperre

      Hallo liebe Vespianer,

      hoffe jemand kann mir helfen.

      Ich habe zwei ET2i als defekt gekauft. Nun habe ich die eine zum Laufen gebracht und die andere hat keinen Zündfunken. Die CDIs habe ich getauscht (von einem zum anderen) und nix passierte. Dann hab ich gelesen, dass oft die Wegfahrsperre Probleme macht. Kann ich die zu Testzwecken überbrücken? Nach dem Pickup werde ich noch schauen. Für eine kurze Zeit hatte ich Zündfunken aber dann war er wieder weg, daher meine Vermutung mit der Wegfahrsperre. Ich habe beide Schlüssel, also rot und blau. Ich habe auch die Zündkerze, Zündkabel getauscht.

      Wäre Euch dankbar,

      viele Grüße

      Albert
      ... meine Jugendliebe - die VESPA ...
    • Hallo,

      du kannst die Wegfahrsperre neu auf die Schlüssel kodieren (Anleitung gibt´s im Reparaturhandbuch) oder gleich eine CDI von einer Sfera nehmen. Die ist identisch, bis auf die fehlende Wegfahrsperre und gibt´s für kleines Geld bei ebay.
      Wenn´s einmal anfängt zu zicken, wäre das meine Empfehlung, weil man dem ganzen Mist nie ansieht, was gerade geht und was nicht....
      Umgehen geht nicht.

      Frank
    • Moin,

      auf die Schnelle hab ich das hier gefunden: wms-online.de/pdf/VespaET4WegfahrsperreDeaktivierung.pdf Bei der 50er sollte das identisch aussehen.

      Eine Suche bei ebay unter den Stichworten "sfera 50 cdi" bringt aktuell 115 Treffer, die mir überwiegend logisch erscheinen. Das kannst du nach Preis, Farbe oder Wetter entscheiden...

      Viel Erfolg,

      Frank
    • Hallo Frank,

      gestern bekam ich per PN folgende Nachricht:

      Hi,die CDI der Sfera passt nicht. Der wesentliche Unterschied zwischen den Normal-Vespa-Piaggio-CDIs und der ET2i bzw. Katana-CDI ist, dass die normalen Vespen in der Lichtmaschine eine Ladespule verbaut haben, die die notwendige Spannung aufbaut, die dann über die CDI den Zündfunken bildet. Bei der Et2i bzw. Katana sind alle Spulen der Lima in Reihe geschaltet. Die für den Zündfunken zur Verfügung stehende Spannung ist damit deutlich kleiner. (damit sind die Anforderungen an eine passende CDI auch andere, leider auch ein wenig teurer.) Gruß

      Nun bin ich überfragt!

      Ich habe gestern das Pickup durchgemessen und habe einen Wert von 160 Ohm bekommen. Laut meinen Unterlagen sollte ich aber einen Wert zwischen 170-180 Ohm haben. Vielleicht ist hier der Hund begraben.

      viele Grüße und best wishes

      Albert
      ... meine Jugendliebe - die VESPA ...
    • Hi,

      der Umbau auf Sfera CDI als "Ohne-Wegfahrsperre" ist recht verbreitet. Die Feinheiten der 2i oder Katana kenne ich aber nicht.
      Ich gebe auch gerne zu, daß ich das noch nicht selbst gemacht habe und das Elektronik nicht meine Paradedisziplin ist.
      Nach meinem Verständnis speist sich die CDI aus den 12V Bordspannung, bzw. ca. 14V Ladespannung der Lima und macht daraus einen Zündfunken zur richtigen Zeit. Ich sehe den Sinn zwar nicht, kann mir aber vorstellen, daß es Limas gibt, die für Zündung und Bordspannung unterschiedliche Spannungen erzeugen. ??? Mein Latein endet hier leider....

      Vielleicht gehen wir mal einen anderen Weg: die eine Kiste läuft. Tut sie das mit beiden CDIs, sind die auch in Ordnung. Dann ist das Pickup eine mögliche Quelle (beide messen und vergleichen) und die "Schlüsselerkennung". Das ist zwar fehlerdiagnose für Doofe, aber immerhin systematisch.

      Nicht verzweifeln,

      Frank
    • UPDATE ET2i original CDI (7 Pin) umgebaut auf Suzuki Katana CDI (4 Pin):

      1) Suzuki Katana CDI
      2) Original Regler
      3) Immobilizer ausgesteckt
      4) umgepolt von 7 Pin auf 4 Pin CDI (Zündung, Masse, Pickup, Lima)

      ... und alles läuft wunderbar!

      Bei weiteren Fragen einfach hier antworten.

      edit: Spannung zum Choke muss neu gezogen werden!!!
      ... meine Jugendliebe - die VESPA ...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von vespa_esslingen ()

    • Hallo,
      bin neu hier bei euch.
      Habe eine ET2 Inizione gekauft, die nicht anspringt.
      In der Werkstatt der Vorbesitzerin wurde eine neue CDI verbaut, danach lief sie wohl ein paar Kilometer, ging aus und nie mehr an.
      Weiss da jemand Rat bevor ich am falschen Ende suche?
    • Hallo 2xET2,

      wir brauchen mehr Info. Wegfahrsprerre ja oder nein, erkennst du an deinen Schlüssel (Schwarz, Rot, Blau). Baujahr? Hast du Zündfunken? Wenn ja liegt es nicht an der CDI. Wenn nein, dann wird es ziemlich kompliziert aber machbar! Ich habe selbst eine ET2i und das gleiche Problem gehabt! Wenn Du dich nicht so gut auskennst, schaffst du es trotzdem rauszubekommen, ob du einen Zündfunken hast! Es kann ja auch eine defekte Zündkerze sein etc. Grüße
      ... meine Jugendliebe - die VESPA ...
    • Hallo,
      ich habe auch so ein Ding <X Habe alle Teile wenn du etwas brauchst hier liegen !
      Kabelbaum/Motor kpl. usw.
      Meine habe ich nach langem hin & her auf Sfera Technik Umgebaut, weil ich einfach keine Lust mehr auf die Fehlersuche hatte.
      Und die Teile Sehr Teuer sind z.b. Regler Et2i = 70,- Sfera/Et2 = 30,-

      Wenn du etwas brauchst bitte PN. als Paket wirds Günstig ;)
      Meist findet sich der Fehler bereits 50cm vom Bildschirm entfernt zwischen den Ohren !!!

    • @ vespa_esslingen :

      Wer lesen kann ist klar im Vorteil !
      Ich habe keine Fern-diagnose gestellt sonder ihm Teile die Neu sehr Teuer sind Angeboten !
      Die ET2 iniezione war der größte Griff ins Klo den Vespa gemacht hat!
      Haben die bei Vespa wohl auch eingesehen sonst würde so etwas ja noch Produziert .

      Ich habe das Ding nicht in den Griff bekommen und dann die Karosse wegen dem guten Zustand behalten.
      Warum die wohl nur 7000km gelaufen ist ???? Ich kenne keinen der mit der Inie ohne Schrauben glücklich ist.
      Die Teile für die Inie stehen zum Verk. für die Leute die Denken sie kriegen es hin.
      Meist findet sich der Fehler bereits 50cm vom Bildschirm entfernt zwischen den Ohren !!!

    • Hallo zusammen,

      ich hole mal diesen etwas angestaubten, aber für mich brandaktuellen Thread aus der Tiefe.
      Da mir jemand meine PK50S klauen wollte und meine bessere Hälfte gerne auch rollern wollte, haben wir uns entschieden eine ET2 i für die Stadt zu kaufen.
      Soweit so...
      Ich gebe zu, mich ausnahmsweise mal nicht vorher über die ET2i informiert zu haben, da ich aus der Klassikroller Ecke komme und das Ding schnell her musste. Mittlerweile ist klar, wieso die ET2i so günstig und so wenig km (2000 km) auf dem Tacho hatte.
      Sie ist mir bereits zweimal Sang und klanglos stehen geblieben und seitdem nicht mehr angesprungen.
      Es kommt zwar ein Zündfunke, aber sie mag einfach nicht anspringen.

      Da ich nur den blauen Schlüssel und keinen weiteren habe, möchte ich die ET2i auf Katana CDI umbauen und die Wegfahrsperre somit deaktivieren.

      Vergaser wurde bereits zerlegt, gereinigt und wieder instand gesetzt.

      Ich habe mir eine Katana CDI bestellt, nachdem das hier schon einige so gemacht haben.
      Leider konnte ich den Unterschied zwischen Sfera und Katana CDI nicht ganz rausfinden, daher der Griff zu letzterer CDI.

      Der Kollege Vespa_Esslingen macht mir da eigentlich Mut. Ich fand die ET2 hat, solange sie fuhr, richtig Spass gemacht und flott war sie obendrein.

      Mein Wunsch und Ziel:
      Das Ding muss wieder fahren und wird dann aber wieder wahrscheinlich verkauft und gegen eine PK50 Automatik oder eine 50 lx getauscht.

      Beste Grüße aus Tübingen
      Tim
    • Hallo zusammen,

      Leider kam bislang keine Antwort, daher habe ich mich über verschiedenste Googlevarianten zum Ziel gefriemelt.
      Die ET2 iniezione läuft wieder - zu gut, denn sie geht nicht mehr aus.
      Ich muss wohl irgendwo den 8 Pol Stecker falsch verpolt haben. Ich glaube das grüne Kabel ist entscheidend für die Abschaltung.
      Kann mir bitte jemand mal ein Bild des 8 Pol Steckers der originalen Ducati CDI posten?

      Danke und Grüße
      Tim
    • Hallo Tim,

      grün vom Motor geht normalerweise zur CDI und zum Zündschloss. Wird im Zündschloss zum Ausschalten auf Masse geschaltet.
      Kann gut sein, daß bei Modellen mit Wegfahrsperre das Zündschloss anders beschaltet ist.
      Mach dir einfach mal einen behelfsmäßigen Abzweig an grün und schau, ob sie sich damit ausschalten läßt.

      Frank
    • Hallo Frank,

      Danke für die Antwort.
      Ich habe allerdings voreilig den 8pol Stecker zerlegt ohne vorher die Belegung zu notieren, da ich eigentlich schon auf die Suzuki Katana CDI, welche 4polig ist, umbauen wollte.
      Dann habe ich die alte CDI nochmals probiert und den Stecker wieder mit den einzelnen Litzen besetzt und sie lief ja dann.
      Da ich auch leider keinen passenden Schaltplan im Netz finde, bzw. die, die ich gefunden habe, geben andere Kabelfarben an, als die tatsächlich vorliegenden.
      Daher wäre ein Bild vom Stecker hilfreich.

      Grüße Tim