ET2 50 Vergaser Kraftstoffaustritt

    • ET2 50 Vergaser Kraftstoffaustritt

      Nach längerer Standzeit der ET2 50 meines Vaters sprang dieser nicht mehr an.

      Habe heute den Vergaser ausgebaut (war ganz schön eng verbaut und fest) und gereinigt. Siehe da, der Roller sprang mit E-starter und Kickstarter an!!! :thumbsup: Kurz und kräftig rauchend.

      ABER: es kam aus einem kleinen Loch am Vergaser (Weber) oben, unterhalb des Gasschieberzuges einiges an Kraftstoff raus 8| fast schon in strömen. Habe dann ganz schnell wieder abgestellt.
      ->> an was kann das liegen? Kann ich den Gasschieber falsch wieder eingebaut haben? Und was ist das überhaupt für ein Loch?

      lg
      fluxi

      Im Anhang ein Bild vom Vergaser mit Pfeilen. Aus einem der beiden kommt der Sprit!
      Dateien
      • vergaser.pdf

        (82,4 kB, 17 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fluxvalve ()

    • Hallo Fluxi,

      den Gasschieber kann man eigentlich nicht falsch einbauen. Der hat eine senkrechte Nut und im Gehäuse eine kleine Nase, die darin läuft. Damit ist die Position fix. Soweit hast du´s ziemlich sicher richtig gemacht. Ist auch schön zu hören, daß sie gleich angesprungen ist, das ist nicht selbstverständlich.
      Ich muß jetzt anfangen, zu raten (sorry, unsere ET4 hatte einen anderen Vergaser und unsere Liberty ist noch eingepackt wg. Winter...): Nebendüse und Lufteinstellschraube sollten auf der anderen Seite sein, die würde ich erstmal ausschließen. Ist da Gewinde drin (ca. M4) ? Hast du eine kurze Messingschraube übrig behalten?

      Frank
    • Ok, dann hab ich wenigstens mit dem Gasschieber nicht gepfuscht.

      Übrig behalten habe ich nichts, Kraftstoffschlauch, Unterdruckschlauch und Ölschlauch wieder aufgesteckt.... Der Roller steht nicht bei mir zu Hause, ob da ein Gewinde drin ist muß ich ehrlich gesagt nochmal nachsehen. Wenn ja, sollte da ne M4 Schraube drin sein? Wofür ist das?

      Das raustropfen kommt nur beim "orgeln" (kicken oder e starter) und wenn er dann läuft. Sobald ich ihn abstelle ist alles dicht.

      ?
    • sorry wenn ich dagegen reden muss aber den gasschieber kann man bei dem 12 weber vergaser um 180°falsch einsetzen dann gibt er beim starten allerdings vollgas weil die schiebernadel bis zum Anschlag oben sitzt.

      Deswegen dürfte aber kein Sprit austreten.

      Dann schau dir mal deinen membranen block an und den luftfilter.

      Ggf. Beides mit bremsenreiniger reinigen.
    • Nee, Vollgas gibt er nicht, das sollte dann passen.


      Was meinst du mit Membranenblock genau bzw. was ist das?

      Den Luftfilter habe ich bisher, ehrlich gesagt, ausgelassen; der ist bei der ET2 sowas von doof bis gar nicht auszubauen. Ich komm da nicht richtig ran... oder stell ich mich da an?! ;)

      Und: Was sind das für 2 Löcher (oben hab ich ein Bild drin) im Vergaser? Diese sind mir technisch nicht einleuchtend...
    • Bezüglich der membrane der vergaser geht zum ansaugstutzen wenn du die zwei schrauben links und recht löst sitzt darunter ein membranen block das

      Bezüglich des Luftfilter du musst die Kunststoff Verkleidung abnehmen eine 10er schraube unter dem gummi am ende dws fussraums der rest ist gesteckt. Dann bekommst du den luftfilter ohne viel mühe raus.
    • Neu

      Ha, jetzt läuft er.
      Habe den Vergaser NOCHMAL ausgebaut und die Düsen als auch die Schwimmernadel gereinigt.
      Dabei ist mir der verwitterte Benzinschlauch am Benzinhahn gebrochen - dabei habe ich gleich den Schlauch ersetzt. Jetzt läuft der Motor wie ein Kätzchen :)

      Was den Luftfilter angeht. Ich glaub der sieht bei mir anders aus. Der Kasten läuft innen links am Rumpf, hinter einem Stringer, vorbei, mündet in einen anderen Kasten welcher wiederrum unter der Sitzbank vorne am Scharnier endet und dort aus einem Loch die Luft zieht. Hab ich so noch nie gesehen?!?! Kann es sein das das bei euch anders aussieht?! Ich möchte jedenfalls gerne die Luftfiltermatten austauschen, komme dazu aber nicht an den Filterkasten ran weil der so verbaut ist.

      Kann ich von dir mal ein Bild vom Motorraum unter dem Helmfach bekommen?
    • Benutzer online 1

      1 Besucher